Формулы,графики в Excel.Площадь

Задание 1.
В ячейке B4 электронной таблицы записана формула = $C3*2. Какой вид приобретет
формула, после того как ячейку B4 скопируют в ячейку B6? Примечание: знак $
используется для обозначения абсолютной адресации.
1) =$C5*4 2) =$C5*2 3) =$C3*4 4) =$C3*2
Задание 2.
В электронной таблице значение формулы =СРЗНАЧ(A3:D4) равно 5. Чему равно значение
формулы =СРЗНАЧ(A3:C4), если значение формулы =СУММ(D3:D4)равно 4?
1) 1
2) 3
3) 4
4) 6
Задание 3.
Определить, чему равна площадь фигуры, ограниченной линиями:
Аргумент берется в интервале [0;10] с шагом 0,5.
Создать таблицу в Excel, построить график, оформить его.
В документе Word составить отчет в виде:
 Записать свои функции
 Вставить график из Excel (копированием)
 Записать интеграл для своих функций
 Решить интеграл
 Записать полученную формулу в Excel и получить величину площади фигуры
 Результат записать в отчет
Задание 4.
Определить значение производной функций предыдущего задания при х = 4.
Дополнительно.
Задание 5.
Охотник Пулька всегда берет с собой на охоту собаку Бульку, которая загоняет для него зверя. В
декабре Пулька добыл 5 зайцев и 1 волка, в январе - 8 зайцев, 2 волков и 2 лис, в феврале - 1 лис,
6 зайцев и 2 волков, в марте - 4 волков, 3 лис и 5 зайцев.
Требуется:
- Построить круговую диаграмму, показывающую количество зайцев, добытых в течение 4
месяцев.
- Построить 4 круговые диаграммы, показывающие, сколько и каких зверей было добыто в
каждом месяце.
- Построить линейную диаграмму, показывающую, как изменялось из месяца в месяц количество
добытых зверей.