Monogram Earrings - VK - MakerLab Narva Keskraamatukogu

Серьги с монограммой (лазерный станок)
Сегодня нашей задачей является изготовление при помощи лазерного станка сережек с
монограммой
Мы используем программу Inkscape, которая доступна в Интернете как бесплатное программное
обеспечение
.
Советы
Комбинации клавиш: Undo (Ctrl+Z), Select All (Ctrl+A), Copy (Ctrl+C), Paste (Ctrl+V).
Лазерным станком можете вырезать фигуры, выбор цвета зависит от используемого материала.
Во время семинара можно смело общаться друг с другом, вносить предложения и задавать вопросы или
обращаться за помощью.
Давайте начнем!
1.Загрузите файл mono.svg
Щелкните правой клавишей мыши на файле, выберите место для скачивания: Desktop.:
Откройте изображение в Inkscape.
Откройте Inkscape. Нажмите File/"Файл", а затем Open/"Открыть". Откройте файл
mono.svg.
2.Создание рамки
Слева находится панель инструментов: Tool Bar. Сверху меню опций, там найдем варианты
инструментов. Определите, какие инструменты вам нужны.(Menu Options, Tool Controls)
В основном, мы используем следующие инструменты:
(Selection ( кнопка выбора); Path (изменение рамки);
Polygon/Star свободное изображение; Rectangele прямоугольник, Circle круг; Text текст.
Нажми на инструмент Circle «круг», нарисуй на рабочий стол круг. Затем перейдем на стрелку в окне
“Selection”
Следующим шагом выберите lock Icon to unlock ratio, определите размер круга
3. Добавь второй круг. Размести.
Нарисуй второй круг внутри первого
Выбери Object > Align and Distribute
Расположи круг точно в центре (смотри рисунок)
4. Сделайте кольцо
Выберите оба круга
Выберите Path > Exclusion
5. Добавить букву
Нажмите на Text Tool
Нажмите на кольцо, и введите букву
Выберите шрифт текста: Text > Text and font
Если вы готовы, то переходим к Path > Object to path
Если у вас есть более одной буквы, нажмите Object> Ungroup
6. Позиционирование монограммы
Поместите букву так, чтобы она накладовалась на кольцо.
7. Завершение дизайна
Выбери все и переходи к Path > Union. Если появляется проблема, попробуйте сначала
Object > Ungroup и затем снова.
8.Добавление отверстия
Выберите инструмент круг “Circle Tool” и добавьте маленький круг для отверстия.
9. Изменение параметров
Edit > Select All, и далее Object > Fill and Stroke
Выбери: OFF fill, измени Stroke на красное, а затем Stroke Style 0.003.
10. Группировка обьектов
Выберите все изображение вместе с буквой и отверстием и нажмите Object > Group
11. Копирование
Выберите изображение, нажмите Copy, а затем Paste
12. Сохранение
Сохраните изображение на рабочий стол (Desktop) или на карту памяти
Перейти к:File > Save As (Файл> Сохранить как)
Введите "Ваше имя" и тип SVG. Например, "Pille.svg"
Нажмите на Save