close

Вход

Забыли?

вход по аккаунту

Инструкция по заполнению таблицы в

код для вставкиСкачать
Инструкция
по заполнению отчетных материалов стартовой предметной диагностики в 1-х
классах
1.Таблица заполняется в EXСEL по заданному образцу.
2.В документе EXСEL 11 листов, 4 листа занимают списки классов, если классов больше,
копировать предыдущий класс и создать 5,6 и т.д. Соответственно на листах «Ошибки»,
«Сводная» и «Расчет данных» добавлять столбцы и строчки и делать на них ссылки.
3. Если меньше классов, оставит их пустыми, а в листе «Расчет данных» убрать лишние
строчки.
4. Заполнить верхние строчки. Информацию о школе, классе, учителе и УМК, по
которому обучается класс.
5. Занести сначала только фамилии и имена учащихся полностью по алфавиту. Если детей
больше, чем в таблице, добавить строки, ровно столько, сколько уч-ся в классе. Протянуть
формулы до конца списка во всех столбцах ( цветные столбцы) по всей таблице.
6. Проверить формулы в строчке внизу сразу после таблицы:
Например в 1 а
=СЧЁТЕСЛИ(C8:C30;0). Цифра 8 – начало списка уч-ся, а 30 –конец списка уч-ся, по
самому крайнему левому столбцу таблицы. Если вы дополнили список уч-ся, внести
коррективы в формулы по всей строчке ,если это потребуется.
7. Проверить формулы в строчках ниже.
Например в 1 а:
высокий
средний
низкий
0
0
23
0%
0%
100%
В строке высокий ( уровень), выделить ячейку желтого цвета ( эти столбцы желтого цвета
и называются «всего баллов»), в строке формул наверху высветится формула
=СЧЁТЕСЛИ(J8:J30;"в") - ( в примере таблицы 0)
В строке средний ( уровень), выделить ячейку желтого цвета ( эти столбцы желтого цвета
и называются «всего баллов»), в строке формул наверху высветится формула
=СЧЁТЕСЛИ(J8:J30;"с") - ( в примере таблицы 0)
В строке низкий ( уровень), выделить ячейку желтого цвета ( эти столбцы желтого цвета
и называются «всего баллов»), в строке формул наверху высветится формула
=СЧЁТЕСЛИ(J8:J30;"н") - ( в примере таблицы 23- столько уч-ся в списке).
Цифра 8 – начало списка уч-ся, а 30 –конец списка уч-ся, по самому крайнему
левому столбцу таблицы. Если вы дополнили список уч-ся, внести коррективы в
формулы по всем трем строчкам. Проверяйте не только цифры, но и буквы в, с, н в
соответствующей строчке.
В строке высокий ( уровень), выделить ячейку зеленого цвета ( эти столбцы зеленого
цвета и называются «уровень сформированности»), в строке формул наверху высветится
формула
=I33/23( в примере таблицы 0%)
В строке средний ( уровень), выделить ячейку зеленого цвета ( эти столбцы зеленого
цвета и называются «уровень сформированности»), в строке формул наверху высветится
формула
=I34/23( в примере таблицы 0%)
В строке низкий ( уровень), выделить ячейку зеленого цвета ( эти столбцы зеленого цвета
и называются «уровень сформированности»), в строке формул наверху высветится
формула
=I35/23( в примере таблицы 100%), где 23- кол-во уч-ся в классе. Если вы дополнили
список уч-ся, внесите коррективы в формулы по всей таблице.
8. Затем внесите в таблицу итоги диагностики по каждому заданию. Если задание
выполнено – 1 балл, если не выполнено – 0 баллов. В таком задании как например 29 все
три фотографии должны быть отмечены галочкой, тогда задание выполнено - 1 балл.
9. В лист « Ошибки» сделать ссылки с таблицы – это строчка сразу после списка уч-ся,
всего 29 заданий. Сначала по первому классу, затем по второму и т.д.
10. В лист «Сводная» сделать ссылки с таблицы – это данные о предметных результатах в
баллах и в процентах. Сначала по первому классу, затем по второму и т.д.
11. С листа «Ошибки» и «Сводная» автоматически идут ссылки на лист «расчет данных».
12. С листа « расчет данных» на листы с диаграммами и графиками. Внести коррективы,
если требуется. Например, в заголовки или подписи данных.
13. Полученные данные по каждому уч-ся внести на отдельный лист «Результаты для
портфолио».
14. Полученные данные внести в анализ стартовой диагностики в 1 классе.
1/--страниц
Пожаловаться на содержимое документа