close

Вход

Забыли?

вход по аккаунту

код для вставкиСкачать
Навчальний елемент
Назва:
Професія:
Код:
Підготовка до роботи
програми Word
Оператор
комп’ютерного
набору
4112. 02UA002
Цілі:
після вивчення цього навчального
елементу
Ви зможете:
 - запустити програму Word;
- підготувати екран програми Word до роботи;
- відкривати другорядні вікна програми та
переключатися між ними у текстовому редакторі
Word;
- переключатися між режимами створення
документа в текстовому редакторі Word;
- змінювати маcштаб документа в текстовому
редакторі Word.
Призначення програми
1.
Програма
Word,
вивчення якої Ви
починаєте,
є
потужним текстовим
редактором, головне
призначення якого створення,
оформлення
та
редагування
докумен-тів.
Запуск програми Word
2.
Запустіть програму
Word.
Зробіть
це
одним
з
означених
нижче
способів:
натисніть
на кнопку
програми Word на панелі
Microsoft Offiсe;
- натисніть на кнопку “Пуск”
на
“робочому
столі”
Windows'95, виберіть пункт
“Программы” і у підменю,
що
з'явилося,
виберіть
пункт “Microsoft Word”;
- якщо на “робочому столі”
Windows'95 у Вас є ярлик
Word, то двічі клацніть лівою
клавішею миші на ньому.
Вікно програми
3. Зверніть
увагу на
те, що
редакто
р Word
так
само, як
і всі інші
програм
и
Windows
,
розташо
вується
у
програм
4. Якщо після запуску вікно програми
займає не весь екран, то для
зручності розгорніть його. Для цього
натисніть на кнопку “развернуть”.
5.
Ви бачите, що під рядком меню
програми розташовуються декілька
рядків кнопок. Вони називаються
панелями
інструментів
та
призначені для швидкого виконання
основних операцій у програмі Word.
6. Розташуйте курсор миші на будь-якій
кнопці. З правого боку, під курсором
миші, з’явиться назва операції, яку
виконує
ця
кнопка.
Коротка
інформація про цю кнопку з’явиться
також у рядку стану (знизу вікна
Ви повинні знати, що існують
декілька різноманітних панелей
інструментів:
“Стандартная”,
“Форматиро-вание”,
“Рисование”, “Базы данных” та
інші.
Наприклад,
кнопки,
які
знаходяться на панелі інструментів
“Рисование”,
використовуються
для роботи з малюнками.
8. Виконайте команду меню “Вид”
та команду підменю “Панель
инструментов”.
На
екрані
з’явиться
діалогове
вікно
“Панели инструментов”. Для
того,
щоб
включити
або
виключити панель інструментів,
увімкніть або вимкніть маркер
біля
потрібної
Вам
панелі
інструментів, а потім натисніть на
7.
Другорядні вікна
9. Зверніть увагу на те, що
редактор Word створює
спеціальне
другорядне
вікно,
в
якому
буде
розташовуватися створений
Вами документ. Це вікно
спочатку
називається
“Документ 1”. Після того,
як Ви збережете свій
документ, присвоївши йому
ім’я, воно запишеться
в
рядок-назву другорядного
10. У редакторі Word Ви
вікна.
можете
працювати
одночасно
з
кількома
другорядними вікнами.
11.
Відкрийте нове
вікно документа.
Для
цього
виконайте
команду
меню
“Файл”
та
команду підменю
“Создать”, потім
у
діалоговому
вікні,
що
з'явилося,
клацніть
лівою
клавішею миші на
об'єкті
“Новый
документ”
та
Тепер
Вас
натисніть у кнопку
відкрито
два
“ОК”.
другорядних вікна.
Документ 1
Документ 2
12. Створіть ще один новий документ,
скориставшись іншим способом:
натисніть на кнопку “Создать”
на
панелі
інструментів
“Стандартная”.
Тепер у Вас відкрито три
другорядних вікна: “Документ
1”, “Документ 2”, “Документ
3”.
13. Перейдіть у вікно “Документ 1”.
Для цього виконайте команду
меню “Окно” і клацніть лівою
клавішею миші по назві вікна, до
якого
Ви
хочете
перейти.
Команда меню “Окно” дозволить
Вам
у
майбутньому
переключатися між відкритими
вікнами документів.
Режими роботи з документом
14. Працювати з документом у редакторі Word Ви можете
у кількох режимах:
- Режим “Обычный” - призначений для введення та
редагування тексту. У цьому режимі подається
спрощена версія документа.
- Режим “Разметка страницы” - також призначений
для набору та редагування тексту. На відміну від
звичайного режиму, документ відображається на екрані
в такому вигляді, у якому він буде виводитись на друк.
- Режим “Главный документ” - використовується для
роботи з великими за обсягом документами.
- Режим “Структуры документа” - використовується
для створення структури документа.
15. Визначте, в якому режимі роботи з
документом Ви знаходитесь. Для
цього виконайте команду меню
“Вид”. У підменю, що з’явилося,
Ви побачите список режимів. Біля
включеного у цю мить
режиму
стоїть символ:  .
16.
Переключіться
до
режиму
“Главный документ”. Для цього
натисніть на ліву клавішу миші на
назві цього режиму в підменю
команди “Вид”.
17. Переключіться у режим “Разметка
страницы”, використовуючи інший
спосіб переключення між режимами.
Для цього натисніть на кнопку
“Разметка страницы” у
лівому
нижньому куті вікна Word.
Масштаб документа
У програмі Word працювати з
документом Ви можете, розташувавши
його у необхідному Вам масштабі
(збільшеному
або
зменшеному).
Масштаб перегляду документа на екрані
ніяк не впливає на розмір документа
того,
як йогоперегляду
надруковано.
19. після
Змініть
масштаб
документа на
екрані таким чином, щоб він дорівнював
50%. Для цього натисніть на кнопку
“Масштаб”
на
панелі
інструментів
“Стандартная”.
Потім у списку, що з'явився, виберіть
необхідне значення масштабу. Ви
побачите
на
екрані
документ
у
зменшеному розмірі. Ще раз змініть
масштаб документа таким чином, щоб
18.
Лінійка
Визначити положення курсора в
документі та виконати будь-які інші
операції Вам допоможе лінійка. У
режимі “Обычный” на екрані може
знаходитись горизонтальна лінійка, а в
режимі
“Разметка
страницы”
горизонтальна та вертикальна лінійки.
21. Включіть лінійку. Для цього команди
меню: “Вид”, “Линейка”. Якщо лінійка
вже включена, то в підменю команди
“Вид” біля команди “Линейка” стоїть
символ: . Якщо такого символу немає,
клацніть лівою клавішою миші на
команді “Линейка”.
22. Вийдіть з програми Word. Для цього
виконайте команди меню “Файл”,
“Выход” або скористайтеся кнопкою
“Закрыть” програмного вікна Word.
20.
Для проходження тестування з даного навчального
елементу натисніть на кнопку
,у
вікно тестуючої програми введіть необхідні дані і
виберіть Тест № 9
1/--страниц
Пожаловаться на содержимое документа