close

Вход

Забыли?

вход по аккаунту

код для вставкиСкачать
1
Работа с таблицами.
Создание таблиц
1.
Чтобы создать пустую таблицу, в меню Вставка выбрать пункт Таблица, затем в
появившемся окне указать нужное число столбцов и строк.
Перемещение в таблице.
При нажатии на клавишу TAB осуществляется переход к следующей ячейке.
Если при нажатии на клавишу TAB в последней ячейке, в таблице добавляется пуская строка
При нажатии на клавиши Shift + TAB осуществляется переход к предыдущее строке.
Выделение в таблице.
1.
Чтобы выделить содержание ячейки необходимо щелкнуть мышкой правее левой границы
ячейки.
2.
Чтобы выделить строку необходимо щелкнуть мышкой слева от строки или меню
Таблица, пункт Выделение строки
3.
Чтобы выделить столбец необходимо щелкнуть мышкой по верхней границе столбца
меню Таблица/ Выделить столбец
4.
Чтобы выделить всю таблицу: меню Таблица, пункт Выделить таблицу.
Операции над таблицей.

Чтобы удалить ячейку, строку или столбец необходимо их выделить, а затем в меню
Таблица выбрать нежный пункт для удаления.

Удалить можно выполняя при помощи КЗМ

Чтобы добавить пустую строку в таблицу необходимо вставить в нужном месте таблицы и
в меню Таблица, пункт Добавить строку

Чтобы добавить столбец необходимо выделить столбец, где будем добавлять пустой
столбец и в меню Таблица выбрать пункт Добавить столбцы.

Чтобы объединить несколько ячеек в одну необходимо нажать кнопку или в меню
Таблица, пункт Объединить ячейку.

Чтобы разбить ячейки на несколько, необходимо нажать кнопку Разбиение ячеек или
меню Таблица, пункт Разбить ячейку.

Чтобы добавить строку нажать Esc + TAB
Форматирование таблицы.
1. Для изменения типа границ ячеек используют кнопку на панели инструментов Работа с
таблицами/Конструктор/Границы. Чтобы изменить цвет ячейки используют Заливка.
2. Для горизонтального или вертикального размещения текста в меню Работа с
таблицами/Макет/Направление текста.
3. Для изменения ширина столбца, строк следует перетащить линии разделяющие ячейки или меню
Работа с таблицами/ Макет/ Размер ячейки
4. Для выравнивая содержания ячейки по горизонтали и вертикали используют Работа с
таблицами/ Макет/ Выравнивание
5. Чтобы отсортировать строки таблицы по возрастанию и убыванию значений любой колонки
Работа с таблицами/ Макет/ Сортировка
1/--страниц
Пожаловаться на содержимое документа