close

Вход

Забыли?

вход по аккаунту

«Позволь себе больше» «Идеальный досуг»;pdf

код для вставкиСкачать
МИНИСТЕРСТВО ОБРАЗОВАНИЯ И НАУКИ РФ
ФГБОУ ВПО Уральский государственный лесотехнический
университет
Институт экономики и управления
Кафедра менеджмента и внешнеэкономической деятельности
предприятия
Н.А. Комарова
Задания для самостоятельной работы студентов по дисциплине
«Деловая информатика»
Екатеринбург 2014
Содержание
Введение .................................................................................................... 3
Лабораторная работа 1 ............................................................................. 6
Лабораторная работа 2 ........................................................................... 17
Лабораторная работа 3 ........................................................................... 24
Лабораторная работа 4 ........................................................................... 27
Лабораторная работа 5 ........................................................................... 29
Лабораторная работа 6 ........................................................................... 31
Лабораторная работа 7 ........................................................................... 33
Лабораторная работа 8 ........................................................................... 34
Введение
Новые технологии в области компьютерной техники и средств связи
порождают новые способы создания документированной информации. В
настоящее время работа с текстовыми документами производится с помощью
персонального компьютера. Самым популярным программным средством для
создания текстовых документов является текстовый процессор Microsoft Word
(MW), который позволяет вводить, редактировать и форматировать текст,
математические
формировать
выражения,
списки,
вставлять
гиперссылки,
рисунки,
макросы,
таблицы
и
диаграммы,
автоматически
нумеровать
страницы, главы, параграфы, рисунки, создавать оглавления и указатели и
обновлять их, осуществлять функцию слияния, автоматически исправлять
грамматические и орфографические ошибки, а также делать многое другое.
Подготовка электронной презентации – очень важный и ответственный
процесс, отнимающий много времени, требующий применения разнообразных
инструментов.
Наиболее
эффективным
и
универсальным
средством
для
подготовки презентаций является приложение Microsoft Office – PowerPoint. Оно
позволяет создать качественную презентацию с использованием графической
информации, слайдов, звука, видеоклипов, эффектов анимации и т.д.
Windows 2007 представляет собой высокопроизводительную, многозадачную
операционную
систему
с
графическим
интерфейсом.
Многозадачность
предполагает возможность работать с несколькими программами одновременно.
Графический интерфейс позволяет вводить команды в компьютер с помощью
пиктограмм (значков с изображением соответствующих операций).
Windows 2007 - среда, которая обеспечивает эффективный обмен текстовой,
графической, звуковой и видео- информацией между отдельными программами.
Пользовательский интерфейс системы стал проще и понятнее. На рабочем
столе операционной системы Windows’2007 можно выделить следующие
элементы:
1- ярлыки приложений Windows 2007;
2- панель задач, на которой отражаются названия всех приложений, открытых в
процессе сеанса работы. Кроме того, на этой же панели находится кнопка
«Пуск», с помощью которой вызывается основное меню для запуска
различных приложений Windows 2007.
3- окно приложения «Мой компьютер».
Одним из приложений Windows 2007 является приложение Microsoft Office
2007.
Microsoft Office 2007– пакет программ, работающих вместе и имеющих
общий принцип использования. Приложения похожи между собой по внешнему
виду (меню, панели инструментов) и по технике работы с ними. Microsoft Office
2007 помогает пользователям легко обмениваться данными, документами и
графическими объектами между приложениями.
В стандартный вариант Microsoft Office 2007 входят следующие приложения:
- текстовый редактор Microsoft Word for Windows;
- электронная таблица Microsoft Exсel;
- программа подготовки презентаций Microsoft Powerpoint;
Цель Microsoft Office – дать пользователю следующие преимущества:
- общий интерфейс (стандартные операции с меню, идентичные панели
инструментов и диалоговые окна), это облегчает освоение всех
приложений Microsoft Office;
- совместное использование ресурсов приложений;
- единый язык автоматизации общих задач.
На окне редактора Word можно выделить следующие основные элементы:
1 – строка заголовка, которая содержит название программы и документа,
кнопки «развернуть-свернуть», «скрыть», «завершить работу»;
2 – строка меню, содержащая альтернативы, выбор каждой из которых
влечет вызов подчиненного ей меню;
3 – стандартная панель инструментов; содержит кнопки для выполнения
операций создания, открытия, сохранения документа, отмены и восстановления
действий, операций с буфером обмена (вырезать, копировать, вставить из
буфера);
4 – панель форматирования, состоящая из кнопок, формирующих стиль
документа (установка шрифтов, выравнивание текста, создание списков);
5 – горизонтальная и вертикальная линейки, позволяющие с помощью
маркеров, находящихся на них
устанавливать различные отступы и размеры
объектов, встроенных в документ;
6 – область текста, представляющая собой «чистый лист», на котором
размещается документ;
7 – указатель мыши;
8 – полосы прокрутки, используемые для движения по документу вверхвниз и вправо-влево;
9- строка статуса, в которой фигурирует информация о документе.
Лабораторная работа 1
Цель работы: знакомство с основными приемами ввода и форматирования
текста, загрузка и сохранение документа.
Главное меню
Всю верхнюю часть окна занимает лента главного меню, состоящая из пунктов:
Главная, Вставка, Разметка страницы, Ссылки, Рассылки, Рецензирование, Вид.
Выбрав какой-либо его пункт (вкладку), получаем в свое распоряжение
необходимые инструменты, представленные в виде значков. Кнопки подпунктов
меню сгруппированы по функциональным признакам.
На панели вкладок вынесены наиболее часто используемые кнопки. Если
нужной кнопки не оказывается на панели, то, нажав на небольшую стрелочку в
правом нижнем углу определенной группы, можно получить доступ к
диалоговому окну, содержащему все команды данной группы.
При этом изначально показывается всплывающая подсказка, которая
информирует о предназначении инструментов.
Подобные всплывающие подсказки высвечиваются при наведении на любую
кнопку панелей инструментов, что значительно упрощает знакомство с
командами меню.
Рассмотрим состав пунктов главного меню.
Вкладка Главная состоит из следующих групп инструментов, позволяющих
осуществлять форматирование в документе:
- буфер обмена (позволяет осуществлять копирование, вставку, специальную
вставку, удаление, формат по образцу фрагментов текста);
- шрифт (позволяет задавать разнообразные параметры шрифта и его заливки),
- абзац (позволяет форматировать текст документа, создавать списки, делать
сортировку);
- стили (позволяют задавать разнообразные параметры стилей текста, параметров
страниц от рукописного стиля до изысканного стиля);
- редактирование (поиск, замена, переход и выделение слов, выражений в
документе).
Вкладка Вставка состоит из следующих групп, позволяющих осуществлять
вставку в документ различных элементов:
- страницы (позволяет вставлять страницы, разрывы в нужном месте документа);
- таблицы (позволяет создать таблицу нужных параметров, воспользоваться
заготовкой или вставить таблицу Excel);
- иллюстрации (позволяет вставлять рисунка, клипы, фигуры, диаграммы и
объекты SmartArt);
- связи (позволяет создавать закладки – назначение имени определенной позиции
в документе, ссылки на другие документы, программу, на определенные элементы
в документе);
- колонтитулы (позволяет изменять содержание в верхней и нижней области
документа);
- текст (позволяет вставить предварительно отформатированные надписи,
фрагменты, декоративного текста и другие объекты);
- символы (позволяет вставлять формулы и символы, отсутствующие на
клавиатуре).
Вкладка Разметка страницы состоит из следующих групп:
- темы (изменение общего вида всего документа, в том числе, цветов, шрифтов,
эффектов);
- параметры страницы (выбор размеров полей, ориентации и размера бумаги,
распределение текста по двум и более колонкам, добавление в документ разрыва
страницы раздела или колонки, добавление номеров строк, включение режима
расстановки переноса);
- фон страницы (вставка скрытого текста позади содержимого страницы,
изменение цвета фона, границы страницы);
- абзац (изменение отступов и интервалов текста);
- упорядочить (размещение и редактирование выделенного объекта на странице).
Вкладка Ссылки состоит из следующих групп:
- оглавление (добавление и редактирование оглавления в документе);
- сноски (добавление сносок в документ);
- ссылки и списки литературы (добавление, форматирование ссылок в документе
и списка литературы);
- названия (добавление названия к рисунку или другому объекту вставка,
редактирование списка иллюстраций, добавление перекрестных ссылок);
- предметный указатель (составление и редактирование списка ключевых слов с
указанием номеров страниц, где они находятся);
- таблица ссылок (составление и редактирование таблицы ссылок).
Вкладка Рассылки состоит из следующих групп:
- создать (создание и печать конвертов, наклеек);
- начать слияние (запуск процесса слияния для создания бланка письма, который
используется для печати или отправки по электронной почте нескольких копий,
предназначенных разным получателям, а также создание и редактирование списка
получателей);
- составление документа и вставка полей (описание правил при слиянии
документа, добавление и редактирование полей);
- просмотр результатов (заполнение полей реальными данными из списка
получателей, поиск и просмотр определенной записи в списке получателей, выбор
способа обработки ошибки при завершении слияния);
- завершить (завершение слияния).
Вкладка Рецензирование состоит из следующих групп:
- правописание (проверка орфографии, грамматики, использование справочников,
подбор синонимов, перевод выделенного текста на другой язык, а также подсчет
числа слов, абзацев и строк в документе);
- примечание (добавление и редактирование примечания к выделенному
фрагменту документа);
- отслеживание (отслеживание всех изменений внесенных в документ);
- изменения (принятие или отклонение внесенных изменений в документ при
рецензировании);
- сравнить (сравнение или объединение нескольких версий документа и выбор
документа для отображения);
- защитить (настройка ограничение до ступа к данному документу).
Вкладка Вид состоит из следующих групп:
- режимы просмотра документа (просмотр документов в разных видах– перед
печатью, в режиме чтения, структура, черновик для быстрого редактирования);
- показать или скрыть (дополнительные элементы настройки для работы с
документом);
- масштаб (изменение масштаба документа);
- окно (открытие нового окна, упорядочивание и управление открытыми окнами,
разделение текущего окна на два окна для одновременного просмотра разных
частей документа);
- макросы (работа с макросами в документе).
В нижней части окна программы находится строка состояния. По умолчанию
в этой строке:
в левой части – указываются количество страниц и номер текущей страницы,
количество слов, язык ввода текста;
в правой части – режим просмотра документа, масштаб.
Чтобы изменить набор отображаемых элементов, необходимо щелкнуть
правой кнопкой мышки на строке состояния. Снимая или устанавливая флажки
соответствующих пунктов меню, можно настроить вид строки состояния по
своему желанию.
Создание документа в редакторе Word
Все основные команды для операций с файлами собраны в меню кнопки
«Office». Для создания нового документа предназначен самый первый пункт
меню «Создать». При его выборе появляется окно «Создание документа». В его
левой части необходимо указать категорию шаблонов, на основе которых будет
создан документ. По умолчанию стоит вариант «Пустые и последние». Для
завершения создания нового документа необходимо в правом нижнем углу
нажать кнопку «Создать». Появится окно нового пустого документа. Точно такое
же окно всегда создается по умолчанию в момент открытия самой программы
Word 2007. Пункт «Из существующего документа» предназначен для создания
нового файла на основе уже имеющегося документа. При выборе этого пункта
пользователь должен указать на диске уже имеющийся документ. При этом
содержимое указанного файла будет размещено в новом созданном документе.
Сохранение документа Microsoft Word
Сохраняя документ первый раз, надо дать имя файлу документа, т.е., указать,
на каком диске, в какой папке файл будет лежать и как он будет называться. Для
этого нажмите кнопку Office в правом верхнем углу окна Word и выберите
команду «Сохранить» или «Сохранить как». При этом тип файла писать не
обязательно, так как по умолчанию в поле «Тип файла» записано «Документ
Word», т.е. программа это сделает сама.
Следует обратить внимание, что Word 2007 по умолчанию сохраняет
файлы в формате docx. Этот формат не могут читать старые версии программы.
Поэтому, если вы хотите, чтобы документ был совместим с предыдущими
версиями
Word,
необходимо
сохранять
файл
в
режиме
ограниченной
функциональности. Это делается с помощью меню «Сохранить как» кнопки
«Office».
Опять же, если вы откроете документ, созданный старой версией Word, то
файл будет запущен в режиме ограниченной функциональности (об этом будет
сигнализировать строка заголовка). В таком режиме работы некоторые функции
программы будут недоступны. Чтобы иметь возможность использовать все
функции Word 2007, необходимо конвертировать файл. Для этой цели служит
меню «Преобразовать» кнопки «Office».
В правом верхнем углу любого окна обратите внимание на три символа «_»,
«» или «», «Х».
Символ «_» делает невидимым активное окно, но не закрывает его.
Символы «» и «» являются альтернативными друг другу. При выборе
символа «», текущее окно разворачивается на весь экран, и в место знака «»,
появляется альтернативный ему знак «», выбор которого влечет за собой
свертку окна.
Символ «Х» закрывает текущее окно.
Кроме того, активное окно можно перемещать по экрану. Для этого маркер
мыши устанавливается на строку с заголовком окна и при нажатой левой кнопке
мыши окно перемещается по экрану и устанавливается таким образом, чтобы оно
не мешало работать с другими приложениями. Разумеется, это возможно только в
режиме свернутого экрана.
Размер окна можно изменять следующим образом: маркер мыши подводится
к одной из границ окна (при этом стрелка принимает вид
), нажимается левая
кнопка мыши, а сама мышь ведется до тех пор, пока окно не примет желаемые
размеры.
Перед началом работы с документом следует убедиться в наличии некоторых
вспомогательных средств, облегчающих работу в среде редактора, в частности:
-
следует установить удобный масштаб отображения документа. Для этого
маркер мыши
необходимо подвести к указателю кнопки «Масштаб»
стандартной панели инструментов и нажать левую кнопку, выбрать из
предложенного списка необходимый масштаб, отметив его инверсным
полем и подтвердить нажатием левой кнопки мыши.
-
убедиться в наличии линеек, с помощью которых в последствии можно
устанавливать границы абзацев, строк и столбцов таблиц
и т.п. Если
линейка не установлена, то следует обратиться к альтернативе “Вид”
главного меню, а в его подменю - выбрать альтернативу “Линейка”.
В процессе работы в среде редактора следует помнить о знаках
инструментов, существенно облегчающих работу:
Знак отмены последнего (последних) действий
отмененных
действий
.
При
нажатии
на
и знак восстановления
стрелки
отменяется
(восстанавливается) одно последнее действие. При нажатии на указатели,
находящиеся рядом со стрелками, высвечивается список последних действий, и
при выборе из списка инверсным полем некоторого действия происходит отказ
(восстановление) от всех действий вплоть до указанного.
Ввод текста
При вводе текста после нажатия клавиши Enter текстовый курсор
перемещается в начало новой строки. При вводе текста, занимающего несколько
строк, курсор, достигнув правой границы поля, автоматически переходит на
следующую строку. Клавишу Enter следует нажимать только для вставки пустой
строки или для начала нового абзаца.
Используя кнопку «Непечатаемые символы» (¶) на панели инструментов,
можно
включать
и
выключать
отображение
символов
на
экране
при
форматировании документа. Абзац всегда оканчивается маркером конца абзаца
(¶), промежутки между словами обозначаются точками и появляются каждый раз
при нажатии клавиши пробела. Все эти знаки представляют собой непечатаемые
символы, т.е. в распечатанных документах они не отображаются.
Перемещение по документу
Перемещение внутри документа осуществляется при помощи клавиш
управления курсором, полос прокрутки.
Выделение фрагментов текста
При редактировании текста вносятся различные изменения: вставляется
дополнительный текст, удаляется существующий, заменяется старый текст
новым, фрагменты текста переносятся и копируются, изменяется их вид. Перед
форматированием фрагмента текста его необходимо выделить.
Способы выделения текста:
- Установить курсор в начало или конец фрагмента и переместить указатель
мыши, удерживая нажатой левую клавишу мыши.
- Удерживая нажатой клавишу Shift, щелкнуть в начале и в конце фрагмента.
- Дважды щелкнуть левой клавишей мыши на слове, которое нужно
выделить.
- Трижды щелкнуть правой клавишей мыши на абзаце, который нужно
выделить.
- Щелкнуть на поле слева от строки, которую нужно выделить. (Указатель
мыши в этот момент должен иметь форму белой стрелки).
- Переместить указатель, не отпуская кнопку мыши по полосе выделения
слева от строк, которые нужно выделить.
- Чтобы выделить весь текст, нажмите сочетание клавиш Ctrl+A или
воспользуйтесь вкладкой «Главная» - «Редактирование» - «Выделить».
Выделенный таким образом фрагмент можно копировать в буфер обмена для
дальнейшего копирования в текст документа, вырезать, изменять тип, размер,
начертание шрифтов, устанавливать новые параметры абзацев для конкретной
выделенной области и т. д.
Копирование, перемещение текста
Операции копирования и перемещения текста экономят время и уменьшают
количество ошибок. После этих операций формат нового фрагмента совпадает со
старым. Для копирования (перемещения) фрагмента необходимо выполнить
следующие действия:
1) выделить фрагмент;
2) выполнить команду «Копировать (Вырезать)» с помощью правой клавиши
мыши или щелкнуть мышью по кнопке Копировать на панели инструментов;
3) указать место вставки фрагмента;
4) выполнить команду «Вставить» с помощью правой клавиши мыши или
щелкнуть мышью по кнопке Вставить на панели инструментов.
Форматирование абзацев
Задавать параметры форматирования абзацев можно с помощью линейки,
правой клавиши мыши, посредством команды «Абзац» в меню «Главная».
На верхней линейке находится три маркера, которые отвечают за границы
абзаца.
Нижний левый маркер отвечает за установку левой границы абзаца.
Нижний правый маркер отвечает за установку правой границы абзаца.
Верхний левый маркер отвечает за установку красной строки.
Для установки любого из этих параметров абзаца необходимо подвести к
соответствующему маркеру мышь, нажать левую кнопку мыши и, не отпуская ее,
передвигать маркер вдоль линейки на необходимое расстояние.
Диалоговое окно «Абзац» позволяет задавать параметры с большей
точностью, чем линейка или панель инструментов. В окне просмотра диалогового
окна можно видеть, как та или иная установка влияет на внешний вид текста.
Выравнивание текста
Выравнивать текст можно по левому краю, по центру, по правому краю, по
всей ширине строки, нажав на соответствующий знак панели инструментов.
Установка шрифтов
Из списка шрифтов, высвечиваемого с помощью нажатия на указатель
кнопки «Шрифт», выбирается желаемый шрифт.
Аналогично устанавливается размер шрифта. Из списка, высвечиваемого с
помощью нажатия на указатель кнопки «Размер», выбирается желаемая высота и
подтверждается нажатием левой кнопки мыши. Размер обычного машинописного
шрифта - 14 пунктов.
Начертание символов можно изменить с помощью знаков инструментов «Ж»
(жирное), «К» (курсив), «Ч» (с подчеркиванием) или любой их комбинации.
Повторное нажатие на знаки этих начертаний отменяет его действие.
Для форматирования текста можно воспользоваться знаком «кисточка» «Главная» - «Буфер обмена» - «Формат по образцу». Кнопка «Формат по
образцу»
переносит
параметры
форматирования
указанного
объекта
на
выделяемый фрагмент. Чтобы перенести все заданные параметры форматирования
на новый абзац необходимо:
- установить курсор в любом месте абзаца, параметры форматирования которого
мы хотим использовать;
- нажать кнопку «Формат по образцу» на вкладке Главная – Буфер обмена (если
необходимо форматировать за один раз несколько разных фрагментов, следует
сделать двойной щелчок на кнопке);
- выделить текст, на который надо перенести форматирование (если был сделан
двойной щелчок на кнопке «Формат по образцу», то можно выделять
последовательно нужные фрагменты текста; по завершении всей операции
форматирования надо один раз щелкнуть на кнопке «Формат по образцу», чтобы
«отжать» ее).
Форматирование страниц
К форматированию страниц относятся: установка полей, размера бумаги,
ориентация страницы, создание колонтитулов. Поля – это области, примыкающие
к четырем краям листа бумаги, между которыми располагается основной текст.
Для задания параметров страниц используют команду «Разметка страницы –
Параметры страницы».
Проверка орфографических ошибок
Для проверки орфографии существует специальная функция, которая
включается командой «Рецензирование» – «Правописание».
Расстановка переносов
MW позволяет расставлять переносы в тексте автоматически или по выбору
пользователя.
Включить
автоматическую
расстановку
переносов
можно,
выполнив команду «Разметка страницы» – «Параметры страницы» – «Расстановка
переносов".
Разделители страниц
По мере увеличения объема текста Microsoft Word автоматически разбивает
документ на страницы и вставляет метки – разделители страниц. Однако есть
возможность вставлять дополнительные разделители страниц вручную нажатием
комбинации клавиш «Ctrl-Enter».
Можно оформить разрыв страниц с помощью команд «Вставка» - «Разрыв
страницы».
Нумерация страниц
Номера страниц можно вставлять с помощью команды «Вставка» –
«Колонтитулы» – «Номера страниц». В этом случае задаются номер, с которого
начинается отсчет, и формат.
Загрузка документа
С
помощью
команды
«Файл»
–
«Открыть»
можно
открыть
уже
существующий файл.
Сохранение документа на диске
Для сохранения документа на диске необходимо в главном меню выбрать
альтернативу “Файл”, далее - альтернативу “Сохранить как”. Оставив имя по
умолчанию, или изменив его на свое усмотрение, выбираете в окне кнопку
“Сохранить”.
Копирование наборов с винчестера на диск
Для копирования набора на личный диск необходимо выбрать свою папку и
войти в нее. Пометить маркером мыши необходимый файл, далее - «Отправить»,
и выбрать «Съемный диск».
Задание к лабораторной работе 1
1. Используя предложенный текст, выполните его форматирование:
- установите параметры первой страницы документа: Ориентация - книжная,
Размер бумаги - А4, Поля: Верхнее - 1,7 см, Нижнее - 1,7 см, Левое - 1,6 см,
Правое - 1,6 см; установите гарнитуру шрифта Times New Roman, кегль - 16 пт.,
междустрочный интервал – Полуторный;
- установите параметры остальных страниц документа (основного текста):
Ориентация - книжная, Размер бумаги - А4, Поля: Верхнее - 1,7 см, Нижнее 1,8см, Левое - 2,5 см, Правое - 2 см;
- установите гарнитуру шрифта Arial, кегль - 12 пт, междустрочный интервал множитель, значение - 1,4; выравнивание – по ширине; отступ красной строки 1,5 см.
2. Проверьте ошибки в набранном тексте и сохраните как ЛР1.
4. Создайте новый документ, содержащий копию текста.
Лабораторная работа 2
Цель работы: получить основные навыки работы с объектом МS Word 7.0 таблица.
Создание таблицы в Word 2007
Таблицы являются мощным инструментом форматирования. При помощи
таблиц странице документа можно придать любой вид. Если таблица несложная,
то можно обойтись средствами создания таблиц, предоставляемыми Wodr 2007,
без использования специальных программ (табличных процессоров) для работы с
таблицами. Таблицы состоят из строк и столбцов, разделенных линиямиразделителями, которые могут быть и невидимыми. Их пересечение образуют
ячейки таблицы. В ячейки могут быть помещены текст, графические объекты,
формулы, ссылки на данные из других документов.
Для вставки таблицы служит кнопка «Таблицы», расположенная на панели
«Таблицы» лента «Вставка». При нажатии на эту кнопку можно выбрать
необходимое количество строк и столбцов для будущей таблицы. Если таблица
очень большая и количество предлагаемых ячеек недостаточно, нужно
воспользоваться опцией «Вставить таблицу» и в появившемся окне задать
необходимое количество строк и столбцов.
После того как таблица вставлена в окне текстового редактора появляется
инструмент «Работа с таблицами», содержащий две ленты: «Конструктор» и
«Макет».
Перед тем как форматировать текст в ячейках таблицы, их надо выделить.
Для выделения всей таблицы необходимо нажать на перекрестие, верхнего левого
угла таблицы. Для выделения строки необходимо сделать щелчок в поле
расположенного левее выделяемой строки. Для выделения столбца необходимо
щелкнуть у верхней границы столбца (при этом курсор приобретает вид жирного
указателя).
Кроме
того,
можно
воспользоваться
кнопкой
«Выделить»,
расположенной на ленте «Макет» контекстного инструмента «Работа с
таблицами».
Само же форматирование текста в выделенных ячейках таблицы ничем не
отличается от форматирования обычного текста документа.
Тонкие настройки таблицы (параметры строк, столбцов, ячеек) можно
произвести в окне «Свойства таблицы», которое открывается кнопкой «Свойства»
на панели «Таблица».
Word
2007
представляет
большой
выбор
уже
готовых
вариантов
форматирования таблиц. Все они расположены на панели «Стили таблиц».
Панель
«Параметры
стилей
таблиц»
позволяет
устанавливать
дополнительные параметры форматирования в дополнение к уже готовым стилям.
Для настроек границ таблицы служит кнопка «Границы». Из ее контекстного
меню можно выбрать различные типы границ. Рядом с ней расположена кнопка
«Заливка».
Инструменты панели «Размер ячейки» позволяют произвести точные
настройки размеров для любой ячейки таблицы.
Инструменты панели «Выравнивание» предназначены для выравнивания
текста в ячейках, задания его направления и установки полей в ячейках.
Иногда таблица может не умещаться целиком на одну страницу. В этом
случае принято на каждой новой странице повторять «шапку» таблицы. Для этого
надо выделить строку (строки) таблицы, которые будут выступать в качестве
заголовка. Затем нажать кнопку «Повторить строки заголовков» на панели
«Данные».
Сортировка таблицы
Сортировку применяют для упорядочивания данных таблицы. Установите
курсор в том столбце, по которому будет производиться сортировка и нажмите
кнопку «Сортировка» на панели «Данные». В появившемся окне «Сортировка»
при необходимости необходимо ввести дополнительные параметры сортировки.
ПОМНИТЕ! Наиболее часто применяемые команды при работе с ячейками
таблицы доступны в контекстном меню ячейки, которое вызывается правым
щелчком мыши.
Вставка экспресс-таблицы
Выбрав опцию Экспресс-таблицы, в документ можно вставить таблицузаготовку, если она удовлетворяет нужным пользователю параметрам.
Затем с ней можно работать, изменяя ее свойства, как с обычной таблицей.
При необходимости создания сложной таблицы, состоящей из разнообразных
комбинаций ячеек, проще и быстрее нарисовать таблицу «вручную». Для этого
служит опция «Нарисовать таблицу» кнопки «Таблица» вкладка «Вставка». В
этом режиме курсор приобретает вид карандаша. Рисование таблицы происходит
путем перемещения мыши с нажатой левой кнопкой. Рисование начинается с
указания одного из углов таблицы (обычно начинают с левого верхнего угла):
- курсор-карандаш устанавливается в нужное место документа;
- нажимается левая кнопка мыши;
- мышь передвигается по диагонали к тому месту, где будет расположен правый
нижний угол таблицы;
- когда курсор достиг нужного места, левая кнопка отпускается;
- внешние границы таблицы нарисованы.
Затем можно рисовать внутренние (сколь угодно сложные) ячейки таблицы.
По окончании рисования таблицы необходимо повторно нажать кнопку
«Нарисовать таблицу», чтобы выйти из режима рисования.
Вставка таблицы из Excel
Word позволяет вставлять в документ таблицы Excel. Для этого служит опция
«Таблица Excel» кнопки «Таблица» вкладка «Вставка». При этом в документ
вставляется «настоящая» электронная таблица Excel, а верхняя лента текстового
редактора Word заменяется на ленту электронной таблицы Excel. Переключаться
между программами можно путем двойного щелчка на поле документа Word или
на поле таблицы Excel.
Импорт таблицы из других приложений
В документе Word может быть использована таблица, созданная в другой
программе, например, в другом текстовом процессоре или в виде файлов
электронных таблиц Microsoft Excel. При импортировании электронных таблиц
функции формулы, размещенные в ячейках, не переносятся, а также может быть
утеряно оформление.
Чтобы импортировать таблицу, созданную в другом приложении:
1) откройте таблицу в том приложении, в котором она была создана;
2) скопируйте таблицу в буфер обмена;
3) установите курсор в том месте документа Word, куда необходимо вставить
таблицу;
4) на вкладке «Главная» ленты в группе «Буфер обмена» щелкните на стрелке в
нижней части кнопки «Вставить» и выберите в появившемся меню строку
«Специальная вставка»;
5) в открывшемся окне специальной вставки следует выбрать необходимую
команду.
Преобразование текста в таблицу
Можно превращать уже набранный текст в таблицу. Для этого необходимо
выделить нужный блок текста и выбрать опцию «Преобразовать в таблицу»
кнопки «Таблица». В появившемся окне надо задать параметры будущей
таблицы.
Следует иметь в виду, что фрагмент текста должен быть предварительно
отформатирован символами-разделителями (например, табуляцией или абзацем),
чтобы программа смогла различить ячейки таблицы.
Удаление таблицы
Чтобы удалить таблицу, нужно, предварительно выделив ее, активировать
команду «Удалить» на вкладке «Работа с таблицами» – «Макет» – «Строки и
столбцы».
Изменение размера и положения таблицы
Маркер перемещения появляется в верхнем левом углу таблицы при
наведении указателя мыши на таблицу или щелчке на таблице. При его
перетаскивании таблица переместится в другое место.
Маркер изменения размера таблицы появляется в правом нижнем углу, если
указатель мыши находится в пределах таблицы. Если нажать на маркер изменения
размера таблицы и потянуть на некоторое расстояние, таблица изменит размер.
При этом все столбцы и ячейки изменятся пропорционально.
Добавление и удаление элементов таблицы
Для вставки и удаления строк и столбцов таблицы предназначены
инструменты панели «Строки и столбцы» контекстной ленты «Макет».
Вставить дополнительные ячейки в таблицу можно, вызвав диалоговое окно
«Добавление ячеек» нажатием стрелки в правом нижнем углу панели «Строки и
столбцы».
Удалить строки, столбцы и ячейки, предварительно выделив, можно,
используя кнопку «Удалить» панели «Строки и столбцы», либо контекстное меню
по правой кнопке мыши.
Изменение размеров элементов таблицы
Ширину столбцов и высоту строк можно изменять при помощи мыши,
подведя указатель к правой границе столбца или нижней границе строки. Для
задания точного значения высоты и ширины элементов, можно использовать
кнопки панели «Размер ячейки» ленты «Макет». Для выравнивания между собой
высоты строк или ширины столбцов можно использовать соответствующие
кнопки, на этой же панели.
Используя
кнопку
«Автоподбор»
панели
«Размер
ячейки»,
можно
автоматически подобрать необходимую ширину столбцов для набираемого
текста.
Объединение и разбиение ячеек
Для объединения двух и более ячеек в одну, следует выделить нужные
ячейки и выбрать команду «Объединить ячейки» панели «Объединить» ленты
«Макет». Для разбиения ячейки на несколько нужно выбрать команду «Разбить
ячейки" данной панели.
Добавление названия к таблице
В учебных и научных работах обычно используются подписи к таблицам, в
них указываются номер таблицы и ее название, например, «Таблица1.1.
Исходные данные». Если в документе предполагается наличие множества таблиц,
то для удобства пользователей существует возможность создания автоматической
подписи к таблице с соответствующей перенумерацией при добавлении новых
таблиц в документ.
Для добавления названия к таблице, выделите таблицу и выберите команду
«Вставить названия» панели «Названия» вкладки «Ссылки». В появившемся окне
«Название» укажите текст подписи, ее положение относительно таблицы. Если вы
хотите, чтобы подпись к таблице добавлялась автоматически при вставке новых
таблиц в документ, то используя кнопку «Автоназвание» настройте параметры
подписи и укажите, что ее следует добавлять для всех объектов типа «Таблица
Microsoft Word».
Задание к лабораторной работе 2
1. Запустите текстовый редактор MS Word.
2. Установите формат абзаца: первая строка – отступ 0,5, межстрочный интервал
– полуторный.
3. Создайте таблицу 2 х 8.
4. Измените ширину колонок по образцу:
- наведите стрелку мыши на вертикальный разделитель таблицы, при этом стрелка
мыши примет вид разделителя;
- нажатием и продвижением разделителя левой кнопкой мыши задайте нужную
ширину столбцов таблицы.
5. Выделите первую строку таблицы (шапку) и задайте тип выравнивания абзаца
– по центру.
6. Выделите второй столбец таблицы и задайте тип выравнивания абзаца – по
центру.
8. Заполните таблицу.
9. Добавьте в таблицу новую строку.
10. Подсчитайте «Итого» с помощью формулы. Для этого установите курсор в
ячейку для подсчета, на ленте «Макет» работы с таблицами выберите команду
«Формула», введите формулу =SUM(ABOVE).
11. Выделите всю таблицу, для чего щелкните левой кнопкой мыши по
крестообразному указателю мыши в левом верхнем углу таблицы за её контуром.
12. Сделайте рамку для таблицы по образцу.
13. Проведите сортировку (по возрастанию) данных второй колонки таблицы.
14. Сохраните файл в вашей папке с именем «Таблица 1».
15. Откройте файл «Таблица 1».
16. Примените любой из понравившихся вам стилей к таблице.
17. Сохраните отформатированную таблицу в вашей папке с именем «Таблица 2».
Лабораторная работа 3
Цель работы: получение навыков работы с маркированными и нумерованными
списками MS Word.
Списки - это фрагменты текста, абзацы которого отмечены специальными
знаками.
Маркированные списки применяются для описания перечислений (например,
свойств объекта, основных положений доклада, действий пользователя).
Нумерованные списки применяются для представления информации, если
важен порядок элементов.
Для работы со списками служат кнопки панели «Абзац» на ленте «Главная».
Списки могут быть одноуровневыми маркированными, одноуровневыми
нумерованными и многоуровневыми.
Создание одноуровневого списка
Список можно создавать изначально, а можно из уже существующего текста.
Для создания нумерованного списка изначально, необходимо ввести цифру,
например,
1. и нажать пробел. Далее следует набрать текст первого пункта
списка и нажать “Enter”.
Если необходимо сделать список из уже существующего документа, то надо
выделить фрагмент текста, который подлежит форматированию и выбрать тип
списка. При этом выделенный текст будет разбит по пунктам списка согласно
абзацам (каждый абзац – это новый пункт списка).
При работе с маркированными и нумерованными списками можно создавать
свой стиль оформления. Для этого нужно выбрать пункт «Определить новый
маркер» или «Определить новый формат номера».
Иногда бывает необходимо в нумерованном списке начать список не с
первого номера. Для этой цели служит пункт «Задать начальное значение». В
появившемся окне в зависимости от поставленной задачи надо установить
переключатель в одно из двух положений: «Начать новый список» или
«Продолжить предыдущий список». В поле «Начальное значение» задайте номер
первого пункта списка.
При формировании многоуровневого списка, чтобы задать создание маркеров
следующего уровня можно использовать кнопку «Увеличить отступ» на панели
«Абзац». Вернуться к вводу данных предыдущего уровня можно, нажав кнопку
«Уменьшить отступ» на панели «Абзац».
При необходимости редактирования многоуровневого списка, щелкните
кнопкой мыши на кнопке «Многоуровневый список» и в появившемся окне –
«Определить новый многоуровневый список». Здесь можно настроить формат
номера, расстояние, тип шрифта и другие параметры списка.
Задание к лабораторной работе 3
1. Наберите текст по приведенному образцу.
2. Скопируйте набранный фрагмент текста четыре раза.
3. Выделите списочную часть первого фрагмента (строки 2 – 5 и 7 – 10) и
сформируйте одноуровневый нумерованный список.
4. Выделите
списочную
часть
второго
фрагмента
и
сформируйте
одноуровневый маркированный список.
5. Выделите
весь
нумерованный
третий
список.
фрагмент
Для
и
этого
сформируйте
выберите
вид
многоуровневый
многоуровневого
нумерованного списка. Произойдет нумерация в первом уровне списка.
Чтобы увидеть нумерацию второго уровня (подпункты), необходимо
выделить нужные абзацы и увеличить отступ кнопкой панели инструментов
«Увеличить отступ».
6. Выделите
четвертый
маркированный
фрагмент
список. Для
и
сформируйте
многоуровневый
этого выберите вид многоуровневого
маркированного списка. Произойдет нумерация маркерами в первом уровне
списка. Чтобы увидеть нумерацию маркерами второго, третьего и т.д.
уровней, необходимо увеличить отступ кнопкой панели инструментов
«Увеличить отступ».
7. Сохраните документ в своей папке.
8. Создайте нумерованный список по образцу
Структура управления УГЛТУ
1. Ректор.
1.1 Первый проректор по учебной работе.
1.1.1 Декан ИЛБИДС.
1.1.2 Декан МТД.
1.1.3 Декан ИЭУ.
1.1.3.1 Заведующий кафедрой менеджмента.
1.1.3.2 Заведующий кафедрой экономики и управления химиколесного комплекса.
1.1.3.3 Заведующий кафедрой информационных технологий и
моделирования.
1.1.3.4 Заведующий кафедрой высшей математики.
1.1.4 Декан ХТФ.
1.1.5 Декан ЛМФ.
1.1.6 Декан ЛХФ.
1.2 Проректор по учебной работе.
1.2.1 Декан заочного факультета.
1.2.2 Заведующий курсами повышения квалификации.
1.3 Проректор по научно-исследовательской работе.
Лабораторная работа 4
Цель работы: знакомство с основными принципами создания рисованных
объектов в среде редактора Word.
Панель инструментов для создания элементарных рисованных объектов
открывается нажатием кнопки «Рисование» на стандартной панели инструментов.
При этом в нижней части окна редактора высвечиваются кнопки, с помощью
которых можно:

вычерчивать
прямые
линии,
прямоугольники,
эллипсы,
дуги,
произвольные кривые линии;

создавать рамку с текстом (кнопка «Надпись»), что позволяет добавлять
текст к графическому объекту. Работа с текстом внутри рамки подчиняется
общим правилам работы с текстом в редакторе (установка, шрифтов,
абзацев и т.д.).
Для создания
рисованного объекта, желательно предварительно выбрать
стиль линии (кнопка «Тип линии»). Если вы предполагаете рисовать фигуры, то
следует установить цвет заливки (кнопка «Цвет заливки»). После выбора мышью
вида рисованного объекта (кнопки «Линия», «Прямоугольник», «Эллипс»,
«Дуга», «Рисованная кривая») маркер мыши видоизменяется в значок «+».
Рисование объекта происходит при нажатой левой кнопки мыши.
Для рисования квадрата и круга выбираются кнопки «Прямоугольник» и
«Эллипс» соответственно, но для получения правильной формы объекта, кроме
кнопки мыши следует держать клавишу SHIFT на клавиатуре.
Для перемещения, изменения размеров, типов линий, заливки рисованные
объекты необходимо предварительно пометить. Для этого маркер мыши
подводиться к объекту и нажимается кнопка мыши.
Если рисованный объект имеет заливку, то находящийся внутри него текст
или встроенные рисованные объекты могут оказаться невидимыми. В этом случае
необходимо воспользоваться кнопками «За текст» (для встроенных текстов), «На
передний план», «На задний план» (для встроенной графики), чтобы объекты
стали видимыми.
После построения схема представляет собой совокупность отдельных
элементов, которые никак не связаны между собой. В результате каких-либо
действий эти элементы могут сместиться относительно друг друга, и схема
нарушится. Во избежание
таких ситуаций элементы схемы необходимо
сгруппировать. Для этого сначала выделяются все элементы схемы (выделение
происходит маркером мыши при нажатой клавише Shift). После выделения на
панели рисования выбирается пиктограмма «Сгруппировать». В результате схема
будет представлять собой единый рисованный объект.
Лабораторная работа 5
Цель работы: получить навыки работы с объектом MS Word WordАrt.
WordArt – это красиво оформленный текст на основе готовых шаблонов,
которые можно редактировать.
Для вставки объекта WordArt предназначена кнопка WordArt
на панели
«Текст» вкладки «Вставка», которая позволяет выбрать образец из коллекции и
внести свой текст.
После вставки объекта WordArt в окне программы появляется контекстный
инструмент «Работа с объектами WordArt» - «Формат». На панелях данной ленты
представлены инструменты для работы с объектами WordArt, которые позволяют
изменять форму, параметры и направление текста, менять стили объекта,
выполнять настройку обтекания, расположения и т.д.
Программа WordАrt расширяет возможности по оформлению текста,
позволяя придать тексту вид, которого невозможно добиться стандартными
средствами обработки текста.
Объекты, созданные с помощью программы WordArt, можно вставлять в
документы.
В рамках этой программы наряду со стандартными средствами обработки
текста (размер, тип шрифта), можно использовать
создающие специальные
эффекты средства, соответствующие кнопки которых находятся на панели
инструментов:
Если созданный средствами WordArt объект в дальнейшем потребует
некоторой доработки, то маркер мыши необходимо установить в область данного
объекта и дважды нажать кнопку мыши.
В рамках основного документа размер поля объекта можно изменять, двигая
маркером мыши контрольные точки границы поля. При этом если в программе
WordArt размер шрифта был объявлен как «Авто», то размер символов
автоматически будет изменен таким образом, чтобы текст заполнял всю область
поля.
Лабораторная работа 6
Цель работы: получение навыков работы с объектом MS Word 7.0 Microsoft
Equation3.0.
Редактор
формул
Microsoft
Equation3.0
позволяет
создавать
математические формулы.
Объекты, созданные с помощью Microsoft Equation3.0., можно вставлять в
основной документ. Для вызова редактора формул необходимо в главном меню
выбрать альтернативу «Вставка», далее – «Объект». Из предложенного списка
объектов - выбрать «Microsoft Equation3.0».
В выделенном окне введите формулу с помощью шаблонов, отраженных
на панели инструментов редактора.
В верхнем ряду панели расположены кнопки для ввода символов,
большинство из которых недоступно в стандартном шрифте Symbol.
В нижнем ряду находятся кнопки, предназначенные для вставки шаблонов
или структур, включающих символы суммирования, интегрирования, радикалов,
дроби, матриц, систем уравнений, нижних и верхних индексов и т.д.
По окончании ввода формулы марке мыши устанавливается вне области
редактора формул и нажимается кнопка мыши. Таким образом, вы возвращаетесь
в основной документ.
Если формула в дальнейшем потребует некоторой доработки, то маркер
мыши необходимо установить на формулу и дважды нажать кнопку мыши.
В рамках основного документа размер поля формулы можно изменять,
двигая маркером мыши контрольные точки поля.
Удаление формулы осуществляется следующим образом. Поле формулы
необходимо пометить, установив маркер мыши на формулу и нажав клавишу
мышки один раз. Далее нажатием клавиши «Del» поле удаляется.
Задание: С помощью программы Microsoft Equation3.0. напечатать
следующие формулы:
(1)
 dx
 dt  6x  12 y  z

 dy
  x  3y  z
 dt
 dz
 dt  4 x  12 y  3z
2  r
(2)
2r
(3)

3.4  5
10
3
1  izx
 e F ( z) dz
2 
f ( x) 
n
m(n  1) 2
)
2
j 1
m 2 n(n 2  1)
m
12 (  rij 
(4)
W
i 1
Работа с редактором формул в MS Word 2007
Для вставки формулы в документ можно использовать команду «Формула»
на ленте «Вставка». После выполнения этой команды в документе появится место
для формулы и дополнительная лента «Конструктор» для работы с формулами,
состоящая из групп: Сервис (установка параметров формул), Символы (вставка
различных символов в формулу), Структуры (выбор необходимой структуры
формулы: дробь, индекс, интеграл, корень и др.)
Лабораторная работа 7
Цель работы: получить основные навыки создания и изменения оглавления в
MS Word.
Создание оглавления
Оглавление - список заданных заголовков документа с соответствующими
номерами страниц. Для включения заголовков в оглавление необходимо наложить
на заголовок стиль. При сборке указателя оглавления происходит следующее:
находятся заголовки с заданными стилями, сортируются по уровням, снабжаются
соответствующими номерами страниц и помещаются в документ сразу в виде
указателя оглавления документа. Оглавления можно собрать на основе любого
заданного стиля. Легче всего создать оглавление, используя встроенные стили
заголовков, входящие в программу MS Word.
Для того, чтобы задать стиль заголовку, следует выделить необходимый
абзац, указать стиль «Заголовок 1» и, используя ранее полученные знания,
провести форматирование заголовка.
Для создания оглавления надо установить курсор на то место документа, где
планируется сформировать оглавление. Вставить оглавление посредством вызова
альтернативы меню «Ссылки» - «Оглавление», установить нужный формат
оглавления.
Лабораторная работа 8
Оформление документа в MS Word 2007
Работа с шаблонами документа
Одним из способов упрощения процедуры оформления документа в Word
2007 является применение шаблонов. В отличие от стиля, кроме видов
форматирования, шаблон обычно включает в себя определенные рисунки, участки
текста, которые пользователь просто дополняет своими данными.
Шаблоны могут существенно ускорить подготовку документов различных
типов, например, различных фирменных бланков, договоров, отчетов и т.п.
Создание шаблона
Для создания шаблона сначала необходимо:
- создать исходный документ, содержащий всю необходимую информацию и
настройки документа;
- выбрать пункт кнопки Office – Сохранить как – Шаблон Word;
- указать папку для сохранения шаблона.
Замечания:
- Документ-шаблон будет иметь расширение *.dotx.
- Чтобы сохраненный шаблон был доступен при создании новых документов
из папки Мои шаблоны, его необходимо сохранять в специальную папку.
Создание документа на основе шаблона
Чтобы создать документ на основе имеющегося шаблона нужно:
- выбрать пункт Создать кнопки Office;
- в появившемся диалоговом окне Создание документа выбрать нужный шаблон
из предлагаемых групп шаблонов.
Замечание. Выберите пункт Мои шаблоны, если необходимо выбрать шаблон из
созданных пользователем.
Параметры страницы
После
создания
нового
документа
рекомендуется
сразу
установить
параметры страницы (если стандартные установки не подходят для решения
задачи).
На
панели
«Параметры
страницы»
расположены
основные
кнопки,
помогающие задать нужные параметры для страниц документа в целом.
Кнопка «Поля» служит для установки значений полей (отступов от краев до
текста) документа. Если из предложенных стандартных вариантов ни один не
подходит, необходимо воспользоваться пунктом меню «Настраиваемые поля». В
появившемся окне можно произвести более тонкие настройки полей документа.
Кнопка «Ориентация» задает расположение текста на листе: Книжная,
Альбомная.
Кнопка «Размер» задает размер бумаги при выводе на печать. Для выбора
нестандартного размера служит опция Другие размеры страниц.
Фон и границы
В Word 2007 появилась возможность добавлять подложку (так называемый
«водяной знак») на страницы. В качестве подложки можно использовать текст
или рисунок. Для этого нужно нажать кнопку вкладки «Разметка страницы» –
«Фон страницы» – «Подложка» и выбрать необходимую подложку. Если не
подошла ни одна из предложенных подложек, можно создать свою. Для этого
предназначен пункт «Настраиваемая подложка».
Для создания текстовой подложки надо установить переключатель в
положение «Текст», ввести нужный текст, настроить необходимые параметры:
язык, шрифт, цвет и расположение надписи, прозрачность.
Для создания графической подложки надо установить переключатель в
положение «Рисунок» – кнопка «Выбрать». Затем указать место размещения
нужного файла изображения.
При желании можно отредактировать представленные в галерее стандартные
подложки. Для этого надо щелкнуть на выбранном варианте правой кнопкой
мыши и выбрать команду «Изменить свойства». Удалить подложку из галереи
можно с помощью пункта «Удалить подложку».
Кнопка «Цвет страницы» вкладки «Разметка страницы» – «Фон страницы»
позволяет установить практически любой цвет для страницы. Также здесь можно
выбрать и способ заливки фона страницы (градиентная, узором, текстурная). Или
же выбрать какое-либо изображение для фона страницы.
Кнопка «Границы страниц» вкладки «Разметка страницы» – «Фон страницы»
устанавливает видимыми печатные границы страницы и помогает задать
необходимый вид обрамления страницы границами.
Разрывы страницы и раздела
При работе с документами зачастую возникает необходимость начать новую
страницу, в то время как предыдущая еще не заполнена полностью текстом.
Например, в книге так начинается новая глава. Чтобы начать новую
страницувWordе2007 есть специальная опция– «Разрывы» панели «Параметры
страницы» вкладки «Разметка страницы».
На этой вкладке собрано довольно много разнообразных вариантов разрыва
не только страниц, но и разделов. Так, например, с помощью разрыва страницы
можно принудительно перенести текст в другую колонку.
Чтобы задать обтекание текста вокруг графических объектов или элементов
веб-страниц, необходимо воспользоваться пунктом «Обтекание текстом».
Иногда возникает необходимость использовать различные параметры
форматирования для разных страниц документа (например, один из листов
документа должен иметь альбомную ориентацию). В этом случае документ
необходимо разбить на разделы. Каждый раздел можно будет форматировать
совершенно независимо от других разделов.
При удалении разрыва раздела предшествующий текст становится частью
следующего раздела и принимает соответствующее форматирование, а последний
знак абзаца в документе определяет форматирование последнего раздела в
документе.
Word 2007 предоставляет четыре варианта разрыва разделов: Следующая
страница; Текущая; Четная страница; Нечетная страница. Чтобы видеть разрывы
разделов (как, впрочем, и страниц), нужно включить опцию отображения
непечатных символов.
Нумерация строк
Опция «Номера строк» предназначена для нумерации строк документа в
различных вариациях. Из практики можно сказать, что к подобной нумерации
прибегают довольно редко. Но, в отдельных случаях(например, для юридических
документов), она может быть весьма полезной.
Колонтитулы
Колонтитулы представляют собой области, расположенные на верхнем и
нижнем полях страниц документа. В колонтитулах, как правило, размещается
такая информация, как название документа, тема, имя автора, номера страниц или
дата. При использовании колонтитулов в документе можно размещать в них
различный текст для четных или нечетных страниц, для первой страницы
документа, изменять положение колонтитулов от страницы к странице и проч.
Для
работы
с
колонтитулами
вWord
2007
предназначена
панель
«Колонтитулы» – вкладка «Вставка»). После вставки колонтитул доступен для
редактирования, при этом появляется контекстная вкладка «Конструктор» (Работа
с
колонтитулами).
Она
позволяет
быстро
произвести
такие
колонтитула, как:
- Различные колонтитулы для четных и нечетных страниц;
- Отдельный колонтитул для первой страницы;
- Скрытие основного текста во время работы с колонтитулами;
- Вставка и редактирование номера страницы;
- Управление положением колонтитула;
настройки
- Вставка в колонтитул различных объектов: текущие дата и время, рисунки,
- Стандартные блоки.
Колонтитулы можно настраивать отдельно для различных разделов. Но, для
этого нужно разорвать между ними связь, так как по умолчанию все колонтитулы
связаны между собой. Для этого надо перейти к тому колонтитулу, который надо
оформить по-другому, и«отжать» кнопку «Как в предыдущем разделе». Если же,
наоборот, есть необходимость привести колонтитулы в разных разделах к одному
виду, то кнопка «Как в предыдущем разделе» должна быть«нажата».
Быстрый переход между колонтитулами и основным текстом документа
можно
осуществлять
двойным
щелчком
мыши
на
нужном
элементе
(верхнем/нижнем колонтитуле или на основном тексте).
Для удаления колонтитулов предназначен пункт «Удалить верхний/нижний
Колонтитул» соответствующих кнопок колонтитулов.
Колонтитулы
можно
редактировать
как
обычный
текст,
применять
различные стили для его оформления. Отредактированный колонтитул можно
добавить в галерею колонтитулов при помощи опции «Сохранить выделенный
фрагмент в коллекцию верхних/нижних колонтитулов».
Нумерация страниц
Для нумерации страниц служит кнопка «Номер страниц» (вкладка Вставка –
панель Колонтитулы). Необходимо выбрать вариант размещения номера на самой
странице и при необходимости настроить формат самого номера.
Чтобы убрать номер с первой страницы в документе, нужно войти в область
колонтитулов и выбрать на вкладке Конструктор пункт Параметры – Особый
колонтитул для первой страницы.
Сноски
Сноски предназначены для добавления к тексту комментариев, объяснений,
указания источника информации. Сноски бывают обычные (в конце страницы) и
концевые(в конце всего текста). Для работы со сносками предназначена панель
Сноски вкладки Ссылки.
Для вставки обычной сноски необходимо нажать кнопку Вставить сноску.
В тексте, в том месте где находился курсор появится значок сноски, а внизу
страницы– горизонтальная разделительная линия и номер сноски. Для вставки
концевой сноски предназначена кнопка Вставить концевую сноску.
Для более точных настроек сносок служит диалоговое окно, вызываемое с
панели Сноски.
Сноски
нумеруются
автоматически
в
соответствии
с
выбранной
пользователем системой нумерации. При добавлении новой сноски или удалении
существующей остальные перенумеровываются.
Перемещаться между сносками можно при помощи кнопки Следующая
сноска.
Для удаления сноски необходимо ее выделить, а затем нажать клавишу
Delete.
Перекрестные ссылки
Использование перекрестных ссылок полезно при указании ссылок на
таблицы, заголовки, разделы, к которым нужно обратиться для получения более
подробной информации. Они служат для быстрого перехода к нужному элементу.
Можно создавать перекрестные ссылки на следующие элементы: заголовки,
сноски, закладки, названия, нумерованные абзацы, таблицы, рисунки, формулы.
Инструменты для работы с перекрестными ссылками находятся на панели
Связи вкладки Вставка.
Перекрестные
ссылки
создаются
только
между
элементами
документа.
Для создания перекрестной ссылки:
- введите текст, с которого будет начинаться перекрестная ссылка;
- нажмите кнопку Перекрестная ссылка,
одного
- в открывшемся окне в выпадающем списке Тип ссылки надо выбрать тип
элемента, на который будем ссылаться;
- в выпадающем списке Вставить ссылку на… надо указать данные, которые
следует добавить в документ.
Для того, чтобы иметь возможность перехода к ссылаемому элементу,
флажок «Вставить как гиперссылку» должен быть установлен. Флажок «Добавить
слово «выше» или «ниже» позволяет вставить перед ссылкой данные слова.
Оглавление
Оглавление – это список заголовков документа. Для того чтобы быстро
сделать оглавление, документ должен быть отформатирован согласно встроенным
форматам уровней структуры или стилей заголовков. Сборка оглавления
происходит в несколько этапов:
1) Word находит заголовки с заданными стилями.
2) Заголовки сортируются по уровням.
3) Каждый заголовок снабжается соответствующим номером страницы.
Чтобы создать оглавление:
- установив курсор в месте вставки оглавления, нажмите кнопку Оглавление
панели Оглавление вкладки Ссылки;
- в открывшемся окне выберите нужный формат оглавления (автособираемое или
ручное).
Предметный указатель
Предметный указатель – это список терминов, встречающихся в документе, с
указанием страниц где они расположены.
Предметный указатель можно создать для следующих элементов:
- отдельных слов, фраз, символов;
- разделов;
- ссылок.
Для
работы
с
этим
элементом
форматирования
предназначена
панель
Предметный указатель вкладки Ссылки.
Чтобы использовать в качестве предметного указателя какой-либо фрагмент
текста, его необходимо выделить, затем нажать кнопку Пометить элемент. При
пометке текста в документе добавляется специальное скрытое поле.
Для
окончательной
сборки
предметного
указателя
нажмите
кнопку
Предметный указатель и при необходимости в появившемся окне Указатель
произведите окончательные настройки.
Список литературы
Библиография – это список литературных или других источников, которые
использовались при подготовке документа. Как правило, она помещается в конце
текста. При вставке цитат надо указывать источник, откуда они взяты, поэтому
понятия«библиография» и «цитаты» тесно взаимосвязаны.
Для работы с библиографией и цитатами служит панель Ссылки и списки
литературы вкладки Ссылки.
Для добавления нового источника нужно нажать кнопку Вставить ссылку
панели и выбрать команду Добавить новый источник. В окне создания источника
заполнить необходимые атрибуты.
После добавления источника ссылка на него будет помещена там, где был
установлен курсор.
После завершения работы с документом список литературы можно создать
автоматически, используя кнопку Список литературы на панели Ссылки и списки
литературы. Перед этим можно просмотреть и откорректировать список, нажав
кнопку Управление источниками данной панели.
Титульный лист
В Word 2007 предусмотрено создание красиво оформленного титульного
листа для документа. Титульный лист – первая страница, на которой указывают
название работы, автора и другие необходимые сведения.
Для создания титульного листа существуют специальные заготовки. Для
вставки в документ титульного листа перейдите на вкладку Вставка и выберите
Титульная страница в группе Страницы. В появившемся окне выберите нужный
шаблон титульного листа. После вставки в документ выбранного листа, введите в
поля нужный текст, ненужные элементы удалите, щелкнув на них и два раза
нажав клавишу Delete.
Чтобы удалить титульную страницу, выполните команду Удалить текущую
титульную страницу в меню кнопки Титульная страница.
1/--страниц
Пожаловаться на содержимое документа