close

Вход

Забыли?

вход по аккаунту

- Cisco Connect

код для вставкиСкачать
Инновации Cisco: эволюция оборудования
для построения сетей доступа и агрегации
операторов связи
Дмитрий Дементьев
Системный инженер, SP Russia
24.11.2014
© 2014 Cisco and/or its affiliates. All rights reserved.
Содержание
 Обзор существующих платформ
 Новый функционал и возможности оборудования
Оборудование доступа и агрегации для
операторов связи
Доступ
Small Access
• STU
• NID
Large Access
•
•
•
MTU
Broadband
Access
Multiple Cell
Towers
Агрегация
Residential
Access
Business
Access
Mobile
Backhaul
Converged
Access
Fixed
ME4600
ME3400EG-2CS
ASR901
ME3600X-24CX
ME3800X
ASR920
ASR901S
ASR902
(RSP1A/2)
ASR902
(RSP1A/2)
ME1200
ASR920
ASR920
ME2600X
ME3600X
ME3600X-24CX
ASR903
(RSP1A/2)
ASR903
(RSP1A/2)
ME3400E-24TS
ME3400-24FS
ASR903
(RSP1A/2)
ME3600X-24CX
ME4600
ASR902
(RSP1A/2)
ASR920
ME3400EG-12CS
ME3400E-24TS
ASR920
Modular
ASR903
(RSP1B/2)
ME4600
Cisco ASR 901 Series
Семейство Cisco ASR 901 Series
Компактные и надежные:
ASR 901 1G – DC
Cell Site Router with up to 16 T1/E1 + 12 GE ports
A901-12C-F-D / A901-4C-F-D – Eth Only
A901-12C-FT-D / A901-4C-FT-D – Eth + TDM
 1RU, 44.45см x 4.37см x 21см (Ш*В*Г)
 Расширенный диапазон температур от
-40 до 65°C
 Зарезервированный БП и вентиляторы
 Подключение к двум независимым
ASR 901 10G – DC and AC
Cell Site Router with up to 8 T1/E1 + 12 GE + 2x10GE ports
A901-6CZ-FT-D / A901-6CZ-FT-A - Eth + TDM
ASR 901 10G – DC and AC
Cell Site Router with up to 12 GE + 2x10GE ports
A901-6CZ-F-D / A901-6CZ-F-A – Eth Only
контурам питания
 Наличие версий с AC питанием
Богатый набор функционала:
• L2 Switching, L3 Routing capabilities with
MPLS, QOS at line rate
• SyncE, 1588v2, 10Mhz, BITS, 1PPS, ToD,
Более чем 500 операторов и ~100,000 устройств в работе!
Cisco ASR 901 10G TDM + Ethernet Models
8 T1/E1 Ports
8 x T1/E1 Портов
12 x 1 GE Портов
4 Combo GE
Ports
4 Cu
GE Ports
4 GE SFP Ports
 4 x SFP GE порта
 4 x медных RJ45 GE порта
 4 x комбинированных порта (Copper and/or SFP)
2 x 10 GE Ports
 По умолчанию 10G порты используются на скорости 1G
 Для активации режима 10G необходима лицензия
Доступны как AC так и DC модели
2x10G
Ports
ASR 901: сравнение моделей
ASR 901 1GE
ASR 901 10GE
Flexible interfaces optimized for Ethernet density.
Mobile Backhaul and CE
Flexible interfaces optimized for higher Ethernet bandwidth
(i.e. Rings). Mobile Backhaul and CE
12 x GE
4 x Cu GE, 4 x SFP GE, 4 Combo
12 x GE + 2 x 10GE SFP+
4 x Cu GE, 4 x SFP GE, 4 Combo
16 x T1/E1
8 x T1/E1
Redundant DC Power Supply and Feed
Dual Fan (redundant)
Redundant DC Power Supply and Feed
Single AC Power
3 Fan (Redundant)
Performance
Line rate L2/L3/MPLS (16 Gbps switching capacity) with
QoS, TDM QoS
Line rate L2/L3/MPLS (32 Gbps switching capacity)
with QoS, TDM QoS
Timing
1588v2 OC, SyncE (in+out), BITS (in,out),10Mhz, 1PPS, 1588v2 OC, SyncE (in+out), BITS (in,out),10Mhz, 1PPS, ToD,
Str. 3 OSC
ToD, Str. 3 OSC
Positioning
GE Interfaces
TDM Interfaces
Power and
Cooling
Specifications
Management
Ports
1RU, ETSI 300 mm depth,
17.5” x 1.7” x 8.3” (W*H*D)
Hardened Temperature: -40° to +65° C
RoHS 6 Compliance
1RU, ETSI 300 mm depth,
17.5” x 1.7” x 9.1” (W*H*D)
Hardened Temperature: -40° to +65° C
RoHS 6 Compliance
Console Port
Console Port, USB Port
Развитие семейства ASR 901
ASR901-10G Series (-FS Models)
 Эволюция шасси ASR901 10G
 A901-6CZ-FS-D
 A901-6CZ-FS-A
 Защищенное управление
 ~500Mb/s IPSec Bi-Dir Performance
 ~1Gb/s NAT/PAT Bi-Dir Perf.
NAT/PAT
 Готов для развертывания small cell
Internet/PDN
SeGW
IPSec
(Private Address Space)
Public Unsecure Transport
Cisco ASR 901: гибкая модель лицензирования
Производитель
ность
Затраты по мере роста
потребностей:
2 x 10GE Port Enablement
FLS-A901-2Z
4 GE Port Enablement
 Расширение необходимого
числа 1 GE и 10 GE портов
 Активация требуемого
функционала шаг за шагом
 Установка лицензий без
перезагрузки
FLS-A901-4
Base
Serv.
nV
Serv.
SL-A901-B SL-A901-NV
Технологии
L2/L3
Based
nV
Based
Sec
Serv
Adv
Metro
IP
Serv.
Adv
Timing
SL-A901-I
SL-A901-A
SL-A901-T
IPSEC/
MPLS and
TDM
Based
IEEE
1588-2008
BC
NAT
Cisco ASR 901S Series
Компактный
• 10.4” x 15.3” x 2.5”
• Power consumption < 40W
• IP-65 compliant
• Hardened/Extended temp range: -40c to +65c
Варианты исполнения
• Mounting options: Wall, Utility Pole, Lamppost, H-Frame
• Power: DC, AC, PoE+ & 1 sec holdover (AC only)
• Flexible port configurations
Производительный
• Max 6 GE ports (DC) and 5 GE ports (AC)
• L2 Switching, L3 Routing capabilities with MPLS, QOS at line rate
SFP ports
• Timing: SyncE, 1588v2
Cu ports
• OAM: CFM, Y1731FM/PM, Y. 1654, Service Loopback
LED
Power
Gland
• Prime Network Management
Удобство управления
• Zero Touch Provisioning
• nV satellite capable
• Wireless Management Interface
Cisco ASR 901S
взгляд изнутри
SFP PORTS CONSOLE COPPER
Power
& MGMT
ALARM
Cisco ASR 901S: модели
гибкая конфигурация портов
Тип шасси
Описание
Доступность
A901S-4SG-F-D
4 external ports (4 SFP) + 1 gland interface for internal ports (2 Cu) , DC PSU
Январь 2014
A901S-3SG-F-D
4 external ports (3 SFP +1 Cu) + 1 gland interface internal ports (1 Cu), DC PSU
Январь 2014
A901S-2SG-F-D
4 external ports (2 SFP + 2 Cu) + 1 gland interface for internal ports , DC PSU
Январь 2014
A901S-3SG-F-AH
3 external ports (2 SFP) + 1 gland interface for internal ports , AC PSU, PoE+
with Holdover
Июль 2014
A901S-2SG-F-AH
3 external ports (2 SFP + 1Cu) + 1 gland interface for internal ports , AC PSU,
PoE+ with Holdover
Июль 2014
A901S-4SG-F-DP
4 external ports (4 SFP) + 1 gland interface for internal ports , DC PSU, with
PoE+
2015
A901S-3SG-F-DP
4 external ports (3 SFP + 1 Cu) + 1 gland interface for internal ports , DC PSU
with PoE+
2015
A901S-2SG-F-DP
4 external ports (2 SFP + 2 Cu) + 1 gland interface for internal ports , DC PSU
with PoE+
2015
Семейство ASR 90х
Cisco ASR 903
Обзор платформы для пре-агрегации
3 RU, Модульное шасси
Типы интерфейсов
235 мм глубина
Ethernet Options
8xGE SFP, 8xGE RJ45 and 1x10GE XFP
Multiservice Options
16xT1/E1 and 4xOC3/1xOC12 combo
443 мм ширина




Route Switch Processor
Заменяемые компоненты (6IM + 2RSP + 2PSU + FANs)
55 Gbps производительности (с RSP 1-го поколения)
Расширенный диапазон температур от -40 до 65 C
Наличие AC и DC питания
o Полное разделение control and data plane
o Active/Hot Standby режим работы
Backplane шасси 560Gbps,
o Базовая (RSP1A) и расширенная(RSP1B)
100Gbps интерфейсы в будущем
производительность
Cisco ASR 903: лицензирование
 Зарекомендовавший
себя принцип «pay as
you grow»
 Есть лицензирование
на порт
 Помимо базовых
функций есть
расширенные
 Модернизация
возможна в любой
момент с помощью
лицензии
Расширенные
технологии
Лицензирование на порт
Базовые
технологии
IEEE 1588-2008 Boundary Clock
ATM
STM-1/OC3/STM-4/OC12
Metro
Services
Функции L2
Metro IP
Services
Функции L3
Metro
Aggregation
Services
MPLS
Cisco ASR 902
Доступен для
заказа:
Март, 2014
 2RU, 4 интерфейсных слота,
 55 Gbps производительности
(с RSP 1-го поколения),
 Подходит для 300мм стоек
(глубина 235мм)
 Расширенный диапазон
температур от -40 до 65 C
Типы Интерфейсов:
 Ethernet : 1 x 10GE, 8 х GE
 TDM/АТМ: 16 x T1/E1
 4 х STM1 / 1 x STM4
Богатый набор функционала:
 Синхронизация: SyncE , 1588v2, BITS,
GNSS
 Carrier Ethernet: EVC, L2VPN, VPLS, E-
OAM, Y.1731 FM, HQoS
 Layer3+: OSPF, BGP, IS-IS, MPLS VPN,
MPLS-TP
Поддерживает все существующие
компоненты ASR 903
(IMs, RSPs, and PSUs)
Семейство ASR 90х
Развитие платформы
Доступны для
заказа:
Июль, 2014
Новые модули управления:
 A903-RSP2A-128/64 (RSP2A, Base Scale, производительность 128G/64G)
Новые интерфейсные модули:
 A900-IMA2Z (2x10GE SFP+ / XFP)
 A900-IMA8T1Z (8X1GE RJ45 + 1X10GE SFP+)
 A900-IMA8S1Z (8X1GE SFP + 1X10GE SFP+)
Cisco ASR902/903 – модуль 2 x 10 GE IM
SFP+/XFP Optical
 2 x 10 GE Interface Module
 SFP+/XFP оптика
 Поддержка LAN и WAN PHY
 Промышленная оптика
 Synchronous Ethernet in/out
 Поддержка DOM
 Размер MTU до 9216 байт
 Поддержка tuneable DWDM/CWDM
 До 12 x 10 GE в шасси ASR903
 До 8 x 10 GE в шасси ASR902
 Поддерживается только с RSP2
Cisco ASR902/903 – 8 x 1 GE + 1 x 10 GE Комбо IM
SFP Optical or 1000Base-T Copper plus 10GE SFP+
 8 Port SFP GE + 1 Port SFP+ 10 GE Interface
Module
 Поддержка SyncE
 Поддержка DOM (в случае поддержки на
трансивере, GLC-EX-SMD и т.п.)
 Размер MTU до 9216 байт
 100/1000 Mbps Speed with Copper SFP
 8 Port Copper GE + 1 Port SFP+ 10 GE Interface
Module
 Поддержка SyncE
 Размер MTU до 9216 байт
 Скорости 10/100/1000 Mbps
 До 48 x 1 GE + 6 x 10 GE в шасси ASR 903
 До 32 x 1 GE + 4 x 10 GE в шасси ASR 902
 Поддерживается только с RSP2
Cisco Carrier Ethernet ASIC
Инновации Cisco
802.1Q
802.1ad
Deep Buffers
Statistics Collection
Multiple PQ
Control Plan Security
High Availability
RSP1 ASIC
RSP2
Loopbacks
802.1ah
1588
Service Scale
H-QoS
VPLS
802.1ag
Y.1731
 Собственная разработка Cisco
 Богатый набор функционала
 Идеально подходит как для фиксированных так и для мобильных операторов
 Производительность второго поколения Carrier Ethernet ASIC – 64 Gbps
8x1G
Cisco ASR 903 RSP2A-128
2x10G
RSP2A-128
Control
Plane CPU
PCIEx1
PCIEx1
2x1G
ASIC 0
IM0
IM1
OAM
Offload FPGA
Switching Complex
PCIEx1
2x1G
ASIC 1
160Gbps (full-duplex)
Stacking ring
IM2
Backplane
IM3
IM4
IM5
8x1G
Cisco ASR 903 RSP2A-64
2x10G
RSP2A-64
Control
Plane CPU
PCIEx1
PCIEx1
2x1G
OAM
Offload FPGA
Switching Complex
ASIC 0
IM0
IM1
IM2
Backplane
IM3
IM4
IM5
Совместное использование линейных карт и
процессоров на ASR903
Slot 0
Slot 1
Slot 2
Slot 3
Slot 4
Slot 5
Версия RSP2A
64
128
64
128
64
128
64
128
64
128
64
128
1x10GE IM
Y
Y
Y
Y
Y
Y
N
Y
N
Y
N
Y
2x10GE IM
Y
Y
Y
Y
Y
Y
N
Y
N
Y
N
Y
8xGE RJ-45 IM
N
Y
N
Y
N
Y
Y
Y
Y
Y
Y
Y
8xGE SFP IM
N
Y
N
Y
N
Y
Y
Y
Y
Y
Y
Y
8xGE RJ-45 +1x10GE IM
N
Y
N
Y
N
Y
N
Y
N
Y
N
Y
8xGE SFP + 1x10GE IM
N
Y
N
Y
N
Y
N
Y
N
Y
N
Y
4xOC3/STM1 IM
Y
Y
Y
Y
Y
Y
N
Y
N
Y
N
Y
16xT1/E1 IM
N
Y
N
Y
N
Y
Y
Y
Y
Y
Y
Y
Максимальныe конфигурации:
RSP2A-64 – 6x10GE, 4x10GE + 24x1GE (RJ45 or SFP),
RSP2A-128 – 12x10GE, 6x10GE + 48x1GE (RJ45 or SFP)
Совместное использование линейных карт и
процессоров на ASR902
Slot 0
Slot 1
Slot 2
Slot 3
RSP2A version
64
128
64
128
64
128
64
128
1x10GE IM
Y
Y
Y
Y
Y
Y
N
Y
2x10GE IM
Y
Y
Y
Y
Y
Y
N
Y
8xGE RJ-45 IM
Y
Y
N
Y
Y
Y
Y
Y
8xGE SFP IM
Y
Y
N
Y
Y
Y
Y
Y
8xGE RJ-45 +1x10GE IM
Y
Y
N
Y
Y
Y
N
Y
8xGE SFP + 1x10GE IM
Y
Y
N
Y
Y
Y
N
Y
4xOC3/STM1 IM
Y
Y
Y
Y
Y
Y
N
Y
16xT1/E1 IM
Y
Y
N
Y
Y
Y
Y
Y
Максимальныe конфигурации:
RSP2A-64 – 4x10GE + 24x1GE (RJ45 or SFP),
RSP2A-128 – 4x10GE + 32x1GE (RJ45 or SFP)
Cisco ASR 90х – Сравнение модулей RSP
RSP2A-64
RSP2A-128
RSP1A-55
RSP1B-55
Bandwidth
64 Gbps
128 Gbps
55 Gbps
55 Gbps
Performance
95Mpps
180Mpps
65Mpps
65Mpps
6
12
4
4
L3 Interfaces
1,000
1,000
256
1,000
MAC Addresses
16,000
16,000
16,000
256,000
IPv4/IPv6 Routes
20,000/4,000
20,000/4,000
20,000/6,000
80,000/40,000
4,000 PW
128 MPLS VPN
16,000 Labels
4,000 PW
128 MPLS VPN
16,000 Labels
2,000 PW
128 MPLS VPN
16,000 Labels
8,000 PW
1000 MPLS VPN
64,000 Labels
4,000 queues
3,000 ingress
8,000 queues
6,000 ingress
4,000 queues
2,000 ingress
32,000 queues
16,000 ingress
10GE
MPLS
QoS: Queues Policers
 RSP1B – большое количество сервисов
 RSP1A, RSP2A-64 – низкая стоимость
 RSP2A – большая плотность портов
ASR903 CCO Design & Solutions Guide
http://www.cisco.com/en/US/products/ps11610/index.html
Платформа ASR 920
Cisco ASR 920: Обзор платформы
Масштабируемая линейка оборудования
 Производительность ASIC 64Gbps
 Достаточная плотность портов
ASR-920-12CZ-A/D
ASR-920-4SZ-A/D
12 G + 2 * 1/10G
2 G + 4 * 1/10G
 Фиксированная конфигурация блоков
питания (AC/DC) и вентиляторов
 Оптимально для уровня доступа
Общая инфраструктура IOS-XE, ASICs
 Производительность ASIC 64Gbps
ASR-920-24TZ-M ASR-920-24SZ-M
ASR-920-24SZ-IM
 Большая плотность портов
 Модульная конфигурация
Cu–24G + 4*10G
 Оптимально для пре-агрегации и агрегации
SFP–24G + 4*10G SFP–24G + 4*10G + IM
Модель A920-12CZ-A/D
Компактные размеры
 Size – 1.72” x 17.49” x 9.14” (approx)
 Power consumption < 140W
 Расширенный диапазон температур от -40 до 65 C
Варианты исполнения
• Mounting options: Wall, Rack
• Power: Dual DC/AC & 1 sec holdover (AC only)
• 12 GE (8 Combo, 4 SFP) + 2 x 10GE (SFP+)
Производительность и возможности
Удобство и возможности управления
•
64 Gbps ASIC throughput
•
Local USB, Serial and Ethernet Console ports
•
Hardware: Cisco Carrier Ethernet ASIC
•
4 Dry input contact ports on the FAN tray
•
Carrier Ethernet: EVC, E-OAM, Y.1731, HQoS
•
Cisco Prime for management
•
Layer3+: MPLS VPN, MPLS-TP, VPLS
•
ZTP/AN
•
Timing: SyncE, IEEE 1588-2008, BITS, 1PPS, TOD
•
OAM: Y.1731, IP-SLA , CFM, Link OAM, MPLS OAM
•
Advanced QoS capability
•
Software: Cisco IOS-XE (Carrier Grade OS)
ASR-920-12CZ-D – DC Power
2 x 10GE
SFP+
TOD/1PPS, BITS 4 x GE SFP
Dual DC
Power
MGMT,
Aux USB
8 Combo
GE ports
Dry Alarm,
USB Flash,
USB Console
ASR-920: 2+4 Port Compact Model – AC power
TOD/1PPS, 2 x GE
BITS
Cu
Dual AC
Power
MGMT,
Aux USB
Dry Alarm,
USB Flash,
USB Console
4 x 10GE
SFP+
Cisco ASR 920: гибкая модель лицензирования
Затраты по мере роста
потребностей:
 Расширение необходимого
числа 1 GE и 10 GE портов
Расширенные
технологии
Лицензирование на порт
 Активация требуемого
IEEE 1588-2008 Boundary Clock
PAYG - 6*GE/2*10GE или
BULK - All 1GE/10GE ports loaded
функционала шаг за шагом
 Установка лицензий без
перезагрузки.
 Поддержка Cisco Smart
Licensing
Базовые
технологии
Metro
Access
Services
Metro IP
Access
Services
Функционал
L2
Функционал
L3
Advanced
Metro
IP Access
Services
Функционал
MPLS
ASR-920: 24 Port Modular PSU – SFP Model
4 x 10GE
SFP+
Dual Power
(pluggable)
RS232 console,
Aux USB
24 SFP
GE ports
Dry Alarm,
USB Flash,
USB Console
ASR-920: 24 Port Modular PSU with IM Slot
Interface
module
BITS,TOD
Dual Power
(pluggable)
N/W console,
RS232 console,
Aux USB
24 SFP
GE ports
1PPS
4 x 10GE Dry Alarm,
USB Flash,
SFP+
USB Console
Комбинация IM-модулей и финальная
конфигурация для ASR-920-24SZ-IM
Тип IM-модуля
Финальная конфигурация
1 x 10GE XFP
24 x GE + 5 x 10GE
(oversubscribed)
8 x GE RJ45
16 x GE SFP + 8 x GE RJ45 + 4 x 10GE
(i.e. SFP slots 16-23 unavailable)
2 x 10GE
24 x GE + 6 x 10GE
(oversubscribed)
16 T1/E1
20 x GE SFP + 4 x 10GE + 16 x T1/E1
(i.e. SFP slots 20-23 unavailable)
4 x OC3/1 x OC12 (3.15)
4 x STM-1/1 x STM-4
24 x GE SFP + 4 x 10GE + 4 x SDH/SONET
(oversubscribed)
1 x 10GE SFP+ with 8 x GE RJ45
“Combo card”
16 x GE SFP + 8 x GE RJ45 + 5 x 10GE
(i.e. SFP slots 16-23 unavailable) (oversubscribed)
Новый функционал и возможности
оборудования
Интеграция с РРЛ-доступом
Текущая проблематика
• Cовременные РРЛ используют адаптивную схему модуляции
Adaptive Coding and Modulation (ACM) работа которой зависит от
погодных условий и внешних факторов
• При деградации радиосигнала снижается полоса пропускания, но не
происходит обрыв линка (нет сообщения Loss of Signal)
• Механизмы STP, REP and G.8032 работают только при полной потери
соединения/линка
• Расширенный функционал E-OAM Connectivity Fault Management (CFM)
не позволяет детектировать-LOS event, поскольку CFM фреймы имеют
наивысший приоритет
Интеграция с РРЛ-доступом
Инновационное решение
Ethernet Link
Microwave
radio
3. Upon receive CFM “Signal
Degrade” (SD) triggers EEM Script
1. Degrading
Microwave
Link
2. Мicrowave
radio signals
the Microwave
link bandwidth
via Y.1731 BWVSM
IP/MPLS сеть доступа способна интеллектуально
адаптироваться к изменениям в РРЛ сетях:
ACM Signaling: Изменения в модуляции Adaptive Code
Modulation на РРЛ линках сигнализируются посредством
сообщений Y.1731 VSM в направлении узла доступа
MPLS
Optimizing Routing: Узел доступа модифицирует
метрики с учетом изменений, запуская SPF алгоритм
Controlling Congestion: Узел доступа меняет политики
HQOS на РРЛ линках для обеспечения максимального
качества для EF трафика
Lossless Protection: Администратор может определить
граничное значение при котором РРЛ будет исключен из
SPF топологии, заранее обеспечивая переключение на
более качественные линки
Cisco-NSN/SIAE MICROELETTRONICA Interoperability Whitepaper
http://www.cisco.com/en/US/solutions/collateral/ns341/ns973/ns675/white_paper_c11-707543.pdf
Поддержка Full Internet Routing Table
 Описание проблемы
 Некоторым абонетам оператора связи требуется анонсировать full Internet routing table
(~528K+ IPv4 prefixes & 19K+ IPv6 Prefixes), при этом используя маршрутизаторы доступа и
агрегации ASR920 & ASR903 RSP2, которые выступают в роли небольших PE
 Маршрутизаторы доступа и агрегации имеют аппаратные ограниченния таблицы
форвардинга (~20K prefixes maximum) и, таким образом, не способны обработать все
префиксы (~528K+)
 Решение проблемы
 BGP Selective Download
 Маршрутизатор доступа хранит full internet routes в таблице RIB, но при этом
инсталирует только определенные маршруты в FIB
 Отсутствуют изменения в фундаментальных алгоритмах работы BGP
 Простая функциональность доступная уже сейчас, нет необходимости в стандартизации
BGP Selective Download
пример конфигурации
ip prefix-list bgp-prefix seq 5 permit 11.0.0.0/8
!
route-map bgp-full permit 10
match ip address prefix-list bgp-prefix
!
route-map bgp-full deny 20
!
router bgp 3
bgp log-neighbor-changes
neighbor 1.1.1.2 remote-as 3
neighbor 1.1.1.2 update-source Loopback0
neighbor 124.1.1.2 remote-as 6
!
address-family ipv4
table-map bgp-full filter
network 199.1.1.1 mask 255.255.255.255
neighbor 1.1.1.2 activate
neighbor 1.1.1.2 next-hop-self
neighbor 124.1.1.2 activate
exit-address-family
ASR 920 Show Commands
BGP route memory
ASR-920#sh ip bgp summary
BGP router identifier 199.1.1.1, local AS number 3
BGP table version is 1800010, main routing table version 1800010
600003 network entries using 86400432 bytes of memory
600003 path entries using 48000240 bytes of memory
4/4 BGP path/bestpath attribute entries using 640 bytes of memory
1 BGP AS-PATH entries using 24 bytes of memory
0 BGP route-map cache entries using 0 bytes of memory
0 BGP filter-list cache entries using 0 bytes of memory
BGP using 134401336 total bytes of memory
BGP activity 5704989/5104986 prefixes, 7082256/6482253 paths, scan interval 60 secs
Neighbor
1.1.1.2
124.1.1.2
V
4
4
AS MsgRcvd MsgSent TblVer InQ OutQ Up/Down State/PfxRcd
3 644
55
1800010 0
0
00:45:49
600002
6
64
2136
1800010 0
0
01:01:19
0
ASR 920 Show Commands
ASR-920#sh ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
a - application route
+ - replicated route, % - next hop override
Gateway of last resort is 123.1.1.1 to network 0.0.0.0
O*E2 0.0.0.0/0 [110/1] via 123.1.1.1, 00:48:41, GigabitEthernet0/0/1
1.0.0.0/32 is subnetted, 1 subnets
O
1.1.1.2 [110/2] via 123.1.1.1, 08:04:52, GigabitEthernet0/0/1
10.0.0.0/24 is subnetted, 2 subnets
O
10.1.12.0 [110/2] via 123.1.1.1, 08:04:52, GigabitEthernet0/0/1
O
10.1.22.0 [110/2] via 123.1.1.1, 08:04:52, GigabitEthernet0/0/1
B 11.0.0.0/8 [200/0] via 1.1.1.2, 00:48:12
123.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
C
123.1.1.0/24 is directly connected, GigabitEthernet0/0/1
L
123.1.1.2/32 is directly connected, GigabitEthernet0/0/1
ASR 920 Show Commands
ASR-920#sh ip cef
Prefix
Next Hop
0.0.0.0/0
123.1.1.1
0.0.0.0/8
drop
0.0.0.0/32
receive
1.1.1.2/32
123.1.1.1
10.1.12.0/24
123.1.1.1
10.1.22.0/24
123.1.1.1
11.0.0.0/8
123.1.1.1
123.1.1.0/24
attached
123.1.1.0/32
receive
123.1.1.1/32
attached
123.1.1.2/32
receive
123.1.1.255/32
receive
124.1.1.0/24
attached
124.1.1.0/32
receive
124.1.1.1/32
receive
124.1.1.2/32
attached
124.1.1.255/32
receive
127.0.0.0/8
drop
192.168.1.0/24
123.1.1.1
192.168.2.0/24
123.1.1.1
192.168.3.0/24
123.1.1.1
199.1.1.1/32
receive
224.0.0.0/4
drop
224.0.0.0/24
receive
240.0.0.0/4
drop
255.255.255.255/32 receive
Interface
GigabitEthernet0/0/1
GigabitEthernet0/0/1
GigabitEthernet0/0/1
GigabitEthernet0/0/1
GigabitEthernet0/0/1
GigabitEthernet0/0/1
GigabitEthernet0/0/1
GigabitEthernet0/0/1
GigabitEthernet0/0/1
GigabitEthernet0/0/1
GigabitEthernet0/0/0
GigabitEthernet0/0/0
GigabitEthernet0/0/0
GigabitEthernet0/0/0
GigabitEthernet0/0/0
GigabitEthernet0/0/1
GigabitEthernet0/0/1
GigabitEthernet0/0/1
Loopback0
ASR-920#sh ip cef summary
IPv4 CEF is enabled for distributed and running
VRF Default
26 prefixes (26/0 fwd/non-fwd)
Table id 0x0
Database epoch:
2 (26 entries at this epoch)
Hardware Swithced Packets
ASR-920#sh ip cef 11.0.0.0/8 detail
11.0.0.0/8, epoch 2, flags [rib only nolabel, rib defined all labels]
recursive via 1.1.1.2
nexthop 123.1.1.1 GigabitEthernet0/0/1
Ждем ваших сообщений с хештегом
#CiscoConnectRu
Спасибо за внимание!
Пожалуйста, используйте код для
оценки доклада
7911
Ваше мнение очень важно для нас
Дементьев Дмитрий
[email protected]
CiscoRu
24.11.2014
Cisco
© 2014 Cisco and/or its affiliates. All rights reserved.
CiscoRussia
1/--страниц
Пожаловаться на содержимое документа