close

Вход

Забыли?

вход по аккаунту

код для вставкиСкачать
Тема: «Компьютерные презентации».
Цели урока:
Образовательная:
помочь учащимся получить представление о мультимедиа,
познакомиться с программой для создания мультимедийных презентаций.
Воспитывающая: воспитание информационной культуры учащихся, внимательности,
аккуратности, дисциплинированности, усидчивости.
Развивающая: развитие мышления, познавательных интересов, навыков работы на
компьютере, работы с мультимедийными программными средствами..
Метод:
 объяснительно-иллюстративный (беседа, рассказ, демонстрация);
 репродуктивный;
Формы работы:
 Коллективная;
Тип урока:
 Комбинированный;
Cредства:
 Технические средства (Компьютер,Проектор);
 ПО (PowerPoint, MS Word);
Литература:
1)Информатика
и
информационно-коммуникационные
техналогии.
Базовый курс: Учебник для 8 класса / И.Г.Семакин, Л.А. Залогова, С.В. Русаков,
Л.В.Шестакова.-М.: БИНОМ. Лаборатория знаний, 2005.-176 с.:ил.
Структура урока:
1.Орг.момент и целепологание
2.Объяснение нового материала
3.Подведение итогов урока
4.Практическая работа
Цель: Познакомить с программой Power Point. Сформировать представление о её
назначении и возможностях; познакомить со способами создания презентаций; дать
перечень критериев для создания презентации. Выработать навыки запуска программы
разными способами, создавать слайды, сохранять работы. Развивать логическое и
творческое мышление при выборе способов подачи информации.
2.Объяснение нового материала.
Презентация происходит от англ. Presentation – представление. Программа для
создания презентаций называется PowerPoint, которую можно найти среди перечня
пакета офисных программ. Путь к программе: Пуск → Все Программы →Microsoft
office - Microsoft PowerPoint. Можно также использовать контекстное меню любой
паки для создания файла презентации в перечне пункта «Создать». Файл презентации
сохраняется под специальным расширением и именем задаваемым пользователем – имя
файла.*ppt. Единицей презентации является Слайд.
После запуска появляется окно программы с открытым диалоговым окном MS Power
Point. В окне предлагается выбрать форму работы по созданию презентации:
1. Мастер
автосодержания
можно
использовать
для
быстрого
создания
презентации с типовой структурой. В этом случае на экран поступит диалоговое
окно Мастера, который будет задавать вопросы. Пользуясь вашими ответами,
Мастер за несколько шагов создаст "черновик" профессиональной презентации из
8-15 слайдов, который приблизительно будет соответствовать вашему замыслу.
Затем эту презентацию следует отредактировать.
2. Шаблон оформления позволяет взять за основу своей презентации один из
готовых шаблонов Power Point. При выборе этого раздела и нажатии кнопки OK,
на экране появится диалоговое окно Создать презентацию с тремя вкладками. На
вкладке Шаблон оформления можно выбрать дизайн оформления слайдов.
3. Пустую презентацию. Если активизировать этот раздел, то о создании своей
презентации вам придется позаботиться самим.
Открыть презентацию. Этот раздел позволяет загрузить готовую презентацию с
жесткого диска, или другого съемного носителя. В левой части окна приложения
находится область Структура или Слайды для переключения между режимами
Слайды и Структура. По умолчанию в области Структура - Слайды устанавливается
режим Слайды, т.е. отображается панель Слайды. В этом режиме в этой области
отображаются миниатюрные изображения слайдов, входящих в презентацию.
В режиме Структура в этой области отображается иерархическая структура,
содержащая заголовки и тексты слайдов презентации. Перед заголовком каждого
слайда стоит номер и значок. Основной текст, включающий до пяти уровней отступов,
расположен после каждого заголовка.
В центре приложения находится область слайда, в которой отображается слайд.
Режим обычный - это основной режим для создания, редактирования и форматирования
отдельных слайдов.
Ниже главного окна находится область заметок. В этой области к каждому слайду
можно добавить заметки докладчика, которые не отображаются в режиме показа
слайдов.
Строка меню предоставляет доступ ко всем важным командам программы
PowerPoint. Панели инструментов предоставляют быстрый доступ к используемым
командам. В Power Point используется группа команд меню Показ слайдов вместо меню
Таблица редактора Word.
На панели форматирования размещены следующие инструменты: Конструктор и
Создать слайд. При выборе кнопки Конструктор в области задач отображается панель
Дизайн слайда, в которой размещены три раздела: Шаблоны оформления; Цветовые
схемы; Эффекты анимации. С помощью команд этих разделов можно к слайду
применить шаблон оформления, цветовые схемы и эффекты анимации.
При выборе на панели инструментов команды Создать слайд, в области задач
отображается панель Разметка слайда, с помощью которой можно изменять разметку
слайдов (Макет текста, Макет содержимого, Макет текста и содержимого).
Бегунок линии прокрутки позволяет переходить между слайдами, а не по тексту в
пределах одного слайда. Кроме того, во время перетаскивания бегунка редактор
показывает номер и название каждого слайда.
Кнопки режима просмотра слева от горизонтальной полосы прокрутки,
позволяют быстро переключиться в один из режимов просмотра Power Point (Обычный
режим, Режим сортировщика слайдов, Показ слайдов). В левой части строки состояния
отображается номер слайда, над которым идет работа в данный момент, и тип
создаваемой презентации.
Режимы просмотра:
Для эффективного применения PowerPoint при создании и редактировании презентаций
необходимо использовать различные режимы просмотра документов. Режимы
представляют собой разные способы отображения слайдов на экране. К основным
режимам, применяемым в PowerPoint, относятся: обычный режим и режим
сортировщика слайдов.
Переключение режимов отображения можно осуществлять в меню Вид
(Обычный, Сортировщик слайдов, Показ слайдов, Страницы заметок). Переключение
режимов можно также осуществлять с помощью кнопок, расположенных слева от
горизонтальной полосы прокрутки (Обычный режим, Режим сортировщика слайдов,
Показ слайдов).
Режимы отображения слайдов:
Режим «Обычный». В этом режиме в окне приложения отображаются три области:
Структура-Слайды; область Слайда; Заметки к слайду. Размеры областей можно
изменять, перетаскивая их границы.
Режим «Сортировщик слайдов» – это режим, в котором все слайды презентации
отображаются виде миниатюр. В этом режиме можно легко перемещать слайды,
изменяя порядок их следования в презентации.
Режим «Показ слайдов» - это режим, с помощью которого можно просмотреть
презентацию на экране.
Режим «Страницы заметок» – режим просмотра, в котором к каждому из слайдов
можно добавить заметки докладчика. В верхней половине страницы появляется
уменьшенное изображение слайда, а в нижней половине отображается большая панель
для текста заметок.
2) Кнопки управления окном
В правом верхнем углу окна имеются привычные три кнопки управления
размером окна: закрыть(косой крестик), развернуть в полный размер/восстановить
уменьшенный размер (квадратик или два "наложенных" квадратика соответственно),
свернуть (знак подчеркивания):
Если щелкнуть среднюю кнопку (раскрытие окна), то окно программы займет весь
экран, а вместо кнопки разворачивания окна появится кнопка восстановления прежнего
размера окна.
В качестве упражнения выполните развертывание и восстановление окна программы,
затем минимизацию (левый квадратик) и развертывание окна.
Строка меню.
Ниже строки Заголовка находится- Строка меню.
Программы, входящие в пакет Microsoft Office, традиционно имеют схожие
интерфейсы, и особенно строки меню.
Описание отдельных меню из Строки меню
Ниже приведено краткое описание меню, содержащихся в Строке меню программы
PowerPoint. Полужирным шрифтом дана расшифровка смысла меню, а мелким
шрифтом ниже - пояснение к этой расшифровке, просто для лучшего запоминания.
Файл
 Работа с файлами: Открыть, закрыть, сохранить, сохранить как..., печать,
параметры страницы, свойства документа
Правка
 Редактирование презентации и слайдов: Отменить, копировать, вырезать,
вставить, удалить слайд, найти, заменить.
Вид
 Вид, режимы отображения: Режимы отображения, область задач, образец,
линейка, сетка, направляющие, колонтитулы, масштаб.
Вставка
 Вставка слайдов и объектов: Создать, дублировать слайд. Вставить: рисунок,
надпись, фильм, звук, диаграмма, таблица, гиперссылка.
Формат
 Оформление объектов слайда: Шрифт, список, интервалы, выравнивание,
оформление слайда, разметка слайда, оформление (формат) объекта.
Сервис
 Настройка, обслуживание: Орфография, язык, слияние презентаций, записная
книжка, макросы, параметры автозамены, настройка, параметры.
Показ слайдов
 Обслуживание показа слайдов: Начать показ, настройка презентации, настройка
времени, эффекты анимации, настройка анимации, смена слайдов, скрыть слайд,
произвольный показ.
Окно
 Работа с окнами: Выбор окна, в котором находится документ, упорядочение
окон.
Справка
 Справочная информация: Учебник, справка по выполнению действий, устранение
неисправностей, вызов Помощника.
II. ВЫБОР ДИЗАЙНА СЛАЙДА: По команде Из шаблона оформления будет
открыта область задач Дизайн слайда.Шаблоны оформления позволяют создать
презентацию с нужным графическим дизайном. Чтобы применить шаблон
оформления презентации необходимо:
1. В главном окне PowerPoint отметить опцию Шаблон оформления.
2. Отметить подходящий шаблон на вкладке Шаблоны оформления диалогового
окна Создать презентацию.
3.Выберите в меню Команды пункт Применить шаблон оформления
4.
В открывшемся диалоговом окне выделите название какого-либо шаблона в
списке
Вы можете изменить цвет фона текущего слайда или всех слайдов презентации. Для
этого выполните следующие действия:
1. В меню Формат выберите пункт Фон, или щелкните правой кнопкой мыши по
полю слайда за пределами текстового блока и отметьте в контекстном меню пункт
Фон.
2. В диалоговом окне Фон раскройте палитру Заливка фона.
4. Укажите нужный цвет из предложенных в данном шаблоне или выберите пункт
Другие цвета и выберите цвет самостоятельно в окне Цвета, или выберите пункт
Способ заливки и подберите цвета и способ заливки в окне Способы заливки.
5. Нажмите клавишу Применить в диалоговом окне Фон, если вы хотите изменить
фон только одного слайда, или Применить ко всем, если вы хотите изменить фон
всех слайдов презентации.
Цветовая схема предусматривает использование восьми основных цветов,
которые применяются ко всем элементам слайда. Вы можете создать собственную
цветовую схему на основе готовой. Для этого:
1. В меню Формат выберите пункт Цветовая схема слайда, или щелкните
правой кнопкой мыши по полю слайда за пределами текстового блока и отметьте
в контекстном меню пункт Цветовая схема слайда.
2. В диалоговом окне Цветовая схема откройте вкладку Стандартная или
Специальная. В первом случае вы пользуетесь готовыми образцами, во втором сами подбираете оттенки.
Нажмите клавишу Применить в диалоговом окне Цветовая схема, если вы хотите
изменить цветовую схему только одного слайда, или Применить ко всем, если вы
хотите изменить цветовую схему всех слайдов.
2. В диалоговом окне Создание слайда щелкнуть по иконке с интересующим вас
вариантом макета первого слайда и нажать клавишу ОК
Новая презентация, оформленная согласно заданного шаблона, откроется в обычном
режиме. Она будет состоять из одного слайда.
Презентацию можно создавать и на основе ранее созданных презентаций, внося в
них соответствующие коррективы. Таким образом облегчается работа над
содержательной стороной и оформлением презентации. В программе PowerPoint
имеется готовый набор шаблонов с определенными образцами слайдов, включающих
текст и диограммы. Для того чтобы использовать в качестве шаблона готовую
презентацию необходимо:
1. Выполнить команду меню Файл/Создать.
2. Отметить подходящий тип на вкладке Презентации диалогового окна Создать
презентацию и нажать кнопку ОК.
Выход из программы
Для того, чтобы прекратить работу с программой, вы можете щелкнуть кнопку
закрытия окна или щелкнуть меню Файл и в списке команд меню щелкнуть команду
Выход, как показано на рисунке.
Практическая работа 1.
ТЕМА: Создание, сохранение и открытие презентации,.
ЦЕЛЬ: Отработка навыков формирования презентаций, как документа PowerPoint. сохранения и
открытия документа.
ЗНАТЬ: Общие понятия и способы создания презентации.
УМЕТЬ: практически выполнят операции создания, сохранения и открытия презентации.
(Презентация – документ созданный в программном приложении PowerPoint состоящий из отдельных
демонстрационных слайдов.)
Время:15 мин
Ход урока
Упражнение 1. Создание презентации.
1. Запустить приложение.
2. При запуске приложения автоматически открывается окно, в котором необходимо выбрать способ
создания презентации.
Рис1
рис 2
3. Установить маркер на пункте ПУСТУЮ ПРЕЗЕНТАЦИЮ.
4. После нажатия кнопки ОК открывается окно «АВТОРАЗМЕТКА», в котором необходимо выбрать
вид разметки слайда.
5. Если указанное окно не открывается самостоятельно, то вызвать
его можно выполнив команду ФАЙЛ–СОЗДАТЬ или нажав
кнопку
на панели инструментов.
6. Ввести в выделенную пунктирной линией область текст заголовка титульного листа.
Рис 3
7. Изменить стиль, размер и цвет шрифта можно
выполнив ряд настроек в диалоговом окне
выполнив команду ФОРМАТ–ШРИФТ.
8. Те же действия можно выполнить, используя кнопки панели форматирования предварительно
выделив текст.
9. Для создания следующего слайда презентации необходимо выполнить команду ВСТАВКА –
СОЗДАТЬ СЛАЙД.
10. Последующие действия (см. с пункта2).
Упражнение 2. Запуск презентации на выполнение
1. . Активизировать первый слайд и запустить презентацию на демонстрацию выполнив команду
ПОКАЗ СЛАЙДОВ – ПОКАЗ.
2. Выход из режима демонстрации произвести, открыв контекстное меню (правой кнопкой мыши) –
ЗАВЕРШИТЬ ДЕМОНСТРАЦИЮ или нажать кнопку.
Упражнение 3. Сохранение презентации.
Сохранение презентации можно производить на любое устройство способное сохранять информацию.
1. Выполнит команду ФАЙЛ – СОХРАНИТЬ КАК.. если презентация была только что создана и не
имеет регистрационного имени на диске.
2. В окне СОХРАНИТЬ КАК, указать каталог и имя под которым будет сохранен документ.
Рис 4.
3. Если документ уже имеет свое регистрационной имя и был открыт для редактирования то
сохранение производится командой ФАЙЛ –СОХРАНИТЬ или нажатием кнопки
на панели
инструментов.
4. Закрыть приложение.
Упражнение3. Открытие документа.
1. Выполнить команду ФАЙЛ–ОТКРЫТЬ или нажать кнопку
на панели инструментов.
В диалоговом окне указать папку, содержащую документ
2. Выделить нужный документ и нажав кнопку ОТКРЫТЬ открыть документ.
Задание:
1. Создать презентацию по теме «Я и мой мир», состоящую из трех слайдов (титульный лист,
автобиография, увлечения).
Сохранить презентацию под своим личным именем (пример: Иван )в диске Д: \ Мои документы.
3. Закрыть документ не закрывая программы PowerPoint.
4. Открыть сохраненную вами презентацию для продолжения работы.
5. Добавит в презентацию один слайд (Мои друзья).
6. Сохранить измененную презентацию.
Позовите учителя!
6. Закрыть программу, завершить работу.
Подведение итогов:
1. Назначение приложения MS Power Point.
2. Как запустить приложение MS Power Point?
3. Как создать слайд?
4. Что применяется в оформлении презентации?
5. Как подключить необходимую панель инструментов?
6. Как изменить фон слайда?
1/--страниц
Пожаловаться на содержимое документа